
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gmtoday.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="illinois" />
<meta name="news_keywords" content="illinois" />
<meta name="description" content="CHICAGO &mdash; A federal lawsuit filed Thursday alleges Chicago police misused &ldquo;unreliable&rdquo; gunshot detection technology and failed to pursue other leads in investigating a grandfather from the city&rsquo;s South Side" />
<meta name="author" content="Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lawsuit: Chicago police misused ShotSpotter in murder case" />
<meta property="og:description" content="CHICAGO &mdash; A federal lawsuit filed Thursday alleges Chicago police misused &ldquo;unreliable&rdquo; gunshot detection technology and failed to pursue other leads in investigating a grandfather from the city&rsquo;s South Side" />
<meta property="og:site_name" content="Greater Milwaukee Today" />
<meta property="og:section" content="Illinois" />
<meta property="fb:app_id" content="113642036017149" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Milwaukee-Post/124801677632889" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lora:wght@400;500;700;800&amp;family=Roboto:wght@400;500;700;800&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":"17"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/illinois","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Associated Press","start_hour":"11","id":"06c55554-0915-11ed-b979-d3d6a4ccfb2f","app":"editorial","ga_page":"\/news\/illinois\/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-171720395-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15066/cc.js?ns=_cc15066" id="LOTCC_15066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15066.add('tp', 'TNNW');
		_cc15066.add('act', ' User Login');
		_cc15066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15066.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '06c55554-0915-11ed-b979-d3d6a4ccfb2f';
    __tnt.ads.dfp.targeting.k = ["illinois"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22660328046/gmtoday.com/news/illinois';
            
                gptAdSlots['ad-1135899'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1135899').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1135899'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22660328046/gmtoday.com/news/illinois';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1135875'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1135875').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1135875'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22660328046/gmtoday.com/news/illinois';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1135878'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1135878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1135878'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1135788() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "gmtoday.com",
            discovery: {
                element: "#evvnt-calendar-1135788",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Hartford GM Today",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22660328046/gmtoday.com/news/illinois';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1135887'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1135887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1135887'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22660328046/gmtoday.com/news/illinois';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1135896'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1135896').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1135896'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22660328046/gmtoday.com/news/illinois';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1135791'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1135791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1135791'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22660328046/gmtoday.com/news/illinois';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1135929'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1135929').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1135929'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lawsuit: Chicago police misused ShotSpotter in murder case | Illinois | gmtoday.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #003366; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #222; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #003366; }#site-header-container{ border-bottom: 3px solid #003366; }#site-footer-container{ border-top: 3px solid #003366; } .tnt-bg-accent { background-color: #003366; } a .tnt-caret-down { color: #003366; } .block-title .block-title-inner { border-color: #003366; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #003366; } .form-control:focus { border-bottom-color: #003366; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gmtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Lawsuit: Chicago police misused ShotSpotter in murder case | Illinois | gmtoday.com" href="http://www.gmtoday.com/search/?f=rss&amp;t=article&amp;c=news/illinois&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-06c55554-0915-11ed-b979-d3d6a4ccfb2f  section-news section-illinois type-article infinity-disabled" data-path="/news/illinois">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gmtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=17&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fillinois&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Associated+Press&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=06c55554-0915-11ed-b979-d3d6a4ccfb2f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fillinois%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-171720395-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gmtoday.com/tncms/admin/editorial-asset/?edit=06c55554-0915-11ed-b979-d3d6a4ccfb2f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1135926" class="tncms-block in-drawer"><div id="site-logo-1135926" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/946cee52-30e0-11ec-a31e-67e9747783e7.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="160"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1135917" class="tncms-block hidden-md hidden-lg"><section id="block-1135917" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1135917" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1135917" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1135917" class="site-search-form input-group default normal ">
        <label for="site-search-1135917-term" class="sr-only">Site search</label>
        <input id="site-search-1135917-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1135917-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1135917" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1135920" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1135920" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gmtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gmtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.gmtoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1135920').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gmtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1135920').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gmtoday.com/users/logout/" id="user-logout-form-1135920"><input type="hidden" name="referer_url" value="https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://gmtoday.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-homepages ">Local homepages</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_freeman/"  class="nav-link tnt-section-waukesha-freeman">Waukesha Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_news/"  class="nav-link tnt-section-washington-county-daily-news">Washington County Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_graphic/"  class="nav-link tnt-section-ozaukee-co-news-graphic">Ozaukee Co. News Graphic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oconomowoc_enterprise/"  class="nav-link tnt-section-oconomowoc-enterprise">Oconomowoc Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weekendpost/"  class="nav-link tnt-section-washington-county-post">Washington County Post</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mkelifestyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mkelifestyle-magazine">MKELifestyle Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gmtoday.com/news/local/august-2022-partisan-primary-election-preview/article_e9f348cc-07a3-11ed-8522-1b37bc9e929d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-aug-2022-primary-preview">Aug. 2022 primary preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic-road-construction">Traffic & Road Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gmtoday.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waukeshaparade/"  class="nav-link tnt-section-waukesha-christmas-parade">Waukesha Christmas Parade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gmtoday.com/site/links_to_e-editions.html"  target="_blank" rel="noopener" class="nav-link tnt-section-login-to-e-editions">Login To E-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gmtoday.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news-tips">Submit News Tips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/whos_news/"  class="nav-link tnt-section-whos-news">Who's News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics/dilbert/"  class="nav-link tnt-section-dilbert">Dilbert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-send-us-your-business-news-items">Send Us Your Business News Items</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bucks/"  class="nav-link tnt-section-bucks">Bucks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/brewers/"  class="nav-link tnt-section-milwaukee-brewers">Milwaukee Brewers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/packers/"  class="nav-link tnt-section-packers">Packers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_freeman/sports/"  class="nav-link tnt-section-waukesha-county">Waukesha County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_news/sports/"  class="nav-link tnt-section-washington-county">Washington County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_graphic/sports/"  class="nav-link tnt-section-ozaukee-county">Ozaukee County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oconomowoc_enterprise/sports/"  class="nav-link tnt-section-oconomowoc">Oconomowoc</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_freeman/obituaries/"  class="nav-link tnt-section-waukesha-county">Waukesha County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oconomowoc_enterprise/obituaries/"  class="nav-link tnt-section-oconomowoc">Oconomowoc</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_news/obituaries/"  class="nav-link tnt-section-washington-county">Washington County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_graphic/obituaries/"  class="nav-link tnt-section-ozaukee-county">Ozaukee County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-legals expand-label">Legals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wna.eclipping.org/wna/legals/?psetup=witwf"  target="_blank" rel="noopener" class="nav-link tnt-section-waukesha-freeman">Waukesha Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wna.eclipping.org/wna/legals/?psetup=wiwbn"  target="_blank" rel="noopener" class="nav-link tnt-section-wash-co-daily-news">Wash. Co. Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wna.eclipping.org/wna/legals/?psetup=wicng"  target="_blank" rel="noopener" class="nav-link tnt-section-ozaukee-co-news-graphic">Ozaukee Co. News Graphic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wna.eclipping.org/wna/legals/?psetup=wioce"  target="_blank" rel="noopener" class="nav-link tnt-section-oconomowoc-enterprise">Oconomowoc Enterprise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-employment expand-label">Employment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/whos_news/"  class="nav-link tnt-section-employment-news">Employment news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyle expand-label">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe-waukesha.html"  class="nav-link tnt-section-the-freeman">The Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe-dailynews.html"  class="nav-link tnt-section-wash-co-daily-news">Wash. Co. Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe_newsgraphic.html"  class="nav-link tnt-section-ozaukee-co-news-graphic">Ozaukee Co. News Graphic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe_enterprise.html"  class="nav-link tnt-section-the-enterprise">The Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mkelifestyle.com/site/forms/subscription_services/subscribe_to_mke_lifestyle2/"  target="_blank" rel="noopener" class="nav-link tnt-section-mkelifestyle">MKELifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://classifieds.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-sell ">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rummage"  class="nav-link tnt-section-city-wide-rummage-sale-events">City-wide rummage sale events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.gmtoday.com/places/types:23"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.gmtoday.com/places/types:35"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.gmtoday.com/places/types:36"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions-yard-sales-estate-sales">Auctions, yard sales, estate sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://services.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/"  class="nav-link tnt-section-about-us">About us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.gmtoday.com/site/singlecopy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-single-copy">Buy a single copy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote your event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ifoldsflip.com/i/1414040-conley-media-media-kit/0?"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classifieds.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1135899" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1135899" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1135899');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1135905" class="tncms-block padding-bottom"><div id="weather-1135905" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=53187" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1136238" class="tncms-block header-date"><div class="current-time"><span id='time-span'>Thursday, July 21st, 2022</span></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1136232" class="tncms-block padding-bottom"><div id="site-logo-1136232" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=990%2C109 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png?resize=1035%2C114 1035w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/7bba79ee-78af-11ec-89a2-ff5b84409324.png 1200w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1180"
            height="130"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1136241" class="tncms-block"><div class="umbrella-links">
<div class="publication"><span class="county">Waukesha County:</span> <span class="pubname"> <a href="/the_freeman">The Freeman</a> | <a href="/oconomowoc_enterprise">Oconomowoc Enterprise</a></span></div>
<div class="publication"><span class="county">Ozaukee County:</span> <span class="pubname"><a href="/news_graphic">News Graphic</a></span></div>
<div class="publication"><span class="county">Washington County:</span> <span class="pubname"><a href="/daily_news">Daily News</a></span></div>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1136277" class="tncms-block text-center"><section id="block-1136277" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=990%2C109 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png?resize=1035%2C114 1035w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/5a6ef3f0-7896-11ec-ab5b-6754ca184fd0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1180"
                height="130"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1136259" class="tncms-block pull-right"><section id="block-1136259" class="block emphasis-h3   " ><div id="promo-button-1136259" class="promo-button"><a href="/site/subscribe_or_renew.html"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1136256" class="tncms-block pull-left"><ul id="site-search-1136256-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1136256" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1136256" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1136256-term" class="sr-only">Site search</label>
        <input id="site-search-1136256-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1136256-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1136256" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1136274" class="tncms-block sticky-nav"><div id="user-controls-1136274" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.gmtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.gmtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gmtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1136274').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gmtoday.com/users/logout/" id="user-logout-form-1136274"><input type="hidden" name="referer_url" value="https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-aug-2022-primary-preview"  href="https://www.gmtoday.com/news/local/august-2022-partisan-primary-election-preview/article_e9f348cc-07a3-11ed-8522-1b37bc9e929d.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Aug. 2022 primary preview</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://gmtoday.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-slideshows"  href="/slideshows/"  tabindex="0" >
                    <span class="nav-label ">Slideshows</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waukesha-christmas-parade"  href="/waukeshaparade/"  tabindex="0" >
                    <span class="nav-label ">Waukesha Christmas Parade</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-editions"  href="/site/links_to_e-editions.html"  tabindex="0" >
                    <span class="nav-label ">E-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-whos-news"  href="/business/whos_news/"  tabindex="0" >
                    <span class="nav-label ">Who's News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="/autos/"  tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dilbert"  href="https://gmtoday.com/comics/dilbert/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dilbert</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-business-news-item"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a Business News Item</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bucks"  href="/sports/bucks/"  tabindex="0" >
                    <span class="nav-label ">Bucks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college"  href="/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brewers"  href="/sports/brewers/"  tabindex="0" >
                    <span class="nav-label ">Brewers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-packers"  href="/sports/packers/"  tabindex="0" >
                    <span class="nav-label ">Packers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waukesha-county"  href="/the_freeman/sports/"  tabindex="0" >
                    <span class="nav-label ">Waukesha County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington-county"  href="/daily_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Washington County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ozaukee-county"  href="/news_graphic/sports/"  tabindex="0" >
                    <span class="nav-label ">Ozaukee County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oconomowoc"  href="/oconomowoc_enterprise/sports/"  tabindex="0" >
                    <span class="nav-label ">Oconomowoc</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-waukesha-county"  href="/the_freeman/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Waukesha County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oconomowoc"  href="/oconomowoc_enterprise/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Oconomowoc</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington-county"  href="/daily_news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Washington County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ozaukee-county"  href="/news_graphic/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Ozaukee County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-legals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-waukesha-freeman"  href="https://wna.eclipping.org/wna/legals/?psetup=witwf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Waukesha Freeman</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oconomowoc-enterprise"  href="https://wna.eclipping.org/wna/legals/?psetup=wioce"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Oconomowoc Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wash-co-daily-news"  href="https://wna.eclipping.org/wna/legals/?psetup=wiwbn"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Wash. Co. Daily News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ozaukee-co-news-graphic"  href="https://wna.eclipping.org/wna/legals/?psetup=wicng"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ozaukee Co. News Graphic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-jobs"  href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment-news"  href="/business/whos_news/"  tabindex="0" >
                    <span class="nav-label ">Employment news</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://classifieds.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/homes/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gardening"  href="/gardening/"  tabindex="0" >
                    <span class="nav-label ">Gardening</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/cuisine/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/subscribe_or_renew.html"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-freeman"  href="/site/subscribe-waukesha.html"  tabindex="0" >
                    <span class="nav-label ">The Freeman</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily-news"  href="/site/subscribe-dailynews.html"  tabindex="0" >
                    <span class="nav-label ">Daily News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-graphic"  href="/site/subscribe_newsgraphic.html"  tabindex="0" >
                    <span class="nav-label ">News Graphic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-enterprise"  href="/site/subscribe_enterprise.html"  tabindex="0" >
                    <span class="nav-label ">Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mkelifestyle"  href="https://www.mkelifestyle.com/site/forms/subscription_services/subscribe_to_mke_lifestyle2/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">MKELifestyle</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-comics"  href="/comics/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city-wide-rummage-sale-events"  href="/rummage"  tabindex="0" >
                    <span class="nav-label ">City-wide rummage sale events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="https://classifieds.gmtoday.com/places/types:23"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auto"  href="https://classifieds.gmtoday.com/places/types:35"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Auto</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-yard-sales-estate-sales"  href="https://classifieds.gmtoday.com/places/types:36"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Auctions, yard sales, estate sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="https://services.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad-call-262-306-5000email-conleyclassconeynetcom"    tabindex="0" >
                    <span class="nav-label ">Place An Ad - Call 262-306-5000/email: Conleyclass@coneynet.com</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-access-e-editions"  href="/site/links_to_e-editions.html"  tabindex="0" >
                    <span class="nav-label ">Access E-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/about/"  tabindex="0" >
                    <span class="nav-label ">About us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1135872" class="tncms-block padding-top padding-bottom"><section id="block-1135872" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1135872" class="breaking-title text-left light">
                <h4>Top News</h4>
            </div>
            <div id="breaking-content-1135872" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="1135872" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-1135872-fe7e97f0-092f-11ed-8722-73b25ba2a543" class="tnt-asset-type-article clearfix card summary light letterbox-style-white  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/54-hour-full-freeway-closure-of-i-41-us-45-planned-for-the-weekend/article_fe7e97f0-092f-11ed-8722-73b25ba2a543.html" class="tnt-asset-link" aria-label="54-hour full freeway closure of I-41/US 45 planned for the weekend">
        

        
            54-hour full freeway closure of I-41/US 45 planned for the weekend</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-21T15:02:00-05:00" class="tnt-date asset-date text-muted">38 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1135872-f6b837a8-0914-11ed-9964-2f5b457fa272" class="tnt-asset-type-article clearfix card summary light letterbox-style-white  tnt-section-the-freeman tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the_freeman/news/worker-killed-in-village-of-palmyra-construction-site-accident/article_f6b837a8-0914-11ed-9964-2f5b457fa272.html" class="tnt-asset-link" aria-label="Worker killed in village of Palmyra construction site accident">
        

        
            Worker killed in village of Palmyra construction site accident</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-21T11:53:18-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1135872-8fc9f870-0913-11ed-a4ba-2b7d2da34cfb" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-white  tnt-section-oconomowoc-enterprise tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8fc9f870-0913-11ed-a4ba-2b7d2da34cfb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/oconomowoc_enterprise/news/mac-cheese-fest-coming-to-oconomowoc/article_8fc9f870-0913-11ed-a4ba-2b7d2da34cfb.html" class="tnt-asset-link"  aria-label="Mac &amp; Cheese Fest coming to Oconomowoc">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mac &amp; Cheese Fest coming to Oconomowoc"
                            class="img-responsive lazyload full white"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/bc/cbcea400-0914-11ed-83dd-57814aaedd91/62d98326c4de4.image.png?crop=500%2C281%2C0%2C25&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/bc/cbcea400-0914-11ed-83dd-57814aaedd91/62d98326c4de4.image.png?crop=500%2C281%2C0%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/bc/cbcea400-0914-11ed-83dd-57814aaedd91/62d98326c4de4.image.png?crop=500%2C281%2C0%2C25&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/bc/cbcea400-0914-11ed-83dd-57814aaedd91/62d98326c4de4.image.png?crop=500%2C281%2C0%2C25&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/bc/cbcea400-0914-11ed-83dd-57814aaedd91/62d98326c4de4.image.png?crop=500%2C281%2C0%2C25&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/bc/cbcea400-0914-11ed-83dd-57814aaedd91/62d98326c4de4.image.png?crop=500%2C281%2C0%2C25&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/oconomowoc_enterprise/news/mac-cheese-fest-coming-to-oconomowoc/article_8fc9f870-0913-11ed-a4ba-2b7d2da34cfb.html" class="tnt-asset-link" aria-label="Mac &amp; Cheese Fest coming to Oconomowoc">
        

        
            Mac & Cheese Fest coming to Oconomowoc</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-21T11:38:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1135872-2a94ebaa-0903-11ed-b11e-23d2210a9685" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-white  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a94ebaa-0903-11ed-b11e-23d2210a9685 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/national/biden-tests-positive-for-covid-19-has-mild-symptoms/article_2a94ebaa-0903-11ed-b11e-23d2210a9685.html" class="tnt-asset-link"  aria-label="Biden tests positive for COVID-19, has 'mild symptoms'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden tests positive for COVID-19, has 'mild symptoms'"
                            class="img-responsive lazyload ap-photo full white"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/58/65817648-0903-11ed-a2da-27e89fef9670/62d965f795e9d.image.jpg?crop=1024%2C576%2C0%2C51&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/biden-tests-positive-for-covid-19-has-mild-symptoms/article_2a94ebaa-0903-11ed-b11e-23d2210a9685.html" class="tnt-asset-link" aria-label="Biden tests positive for COVID-19, has 'mild symptoms'">
        

        
            Biden tests positive for COVID-19, has 'mild symptoms'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-21T15:12:57-05:00" class="tnt-date tnt-update-recent asset-date text-muted">27 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1135872-95978cf6-0858-11ed-bc21-63d05a043e72" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-white  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95978cf6-0858-11ed-bc21-63d05a043e72 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/state/wisconsin-gop-blocks-clerks-from-fixing-ballot-addresses/article_95978cf6-0858-11ed-bc21-63d05a043e72.html" class="tnt-asset-link"  aria-label="Wisconsin GOP blocks clerks from fixing ballot addresses">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wisconsin GOP blocks clerks from fixing ballot addresses"
                            class="img-responsive lazyload ap-photo full white"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/21/82138e3c-bb41-11ec-8783-9f22a2c79702/6256f180d620f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state/wisconsin-gop-blocks-clerks-from-fixing-ballot-addresses/article_95978cf6-0858-11ed-bc21-63d05a043e72.html" class="tnt-asset-link" aria-label="Wisconsin GOP blocks clerks from fixing ballot addresses">
        

        
            Wisconsin GOP blocks clerks from fixing ballot addresses</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-20T15:13:43-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 20, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1135872-4ce85714-085e-11ed-be6c-bba1932434fe" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-white  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ce85714-085e-11ed-be6c-bba1932434fe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/national/donald-trump-and-family-attend-ivana-trumps-funeral-in-nyc/article_4ce85714-085e-11ed-be6c-bba1932434fe.html" class="tnt-asset-link"  aria-label="Donald Trump and family attend Ivana Trump's funeral in NYC">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Donald Trump and family attend Ivana Trump's funeral in NYC"
                            class="img-responsive lazyload ap-photo full white"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/0/3c/03c723fc-088c-11ed-938b-5bde6e1b760b/62d89da1049c8.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/donald-trump-and-family-attend-ivana-trumps-funeral-in-nyc/article_4ce85714-085e-11ed-be6c-bba1932434fe.html" class="tnt-asset-link" aria-label="Donald Trump and family attend Ivana Trump's funeral in NYC">
        

        
            Donald Trump and family attend Ivana Trump's funeral in NYC</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-20T19:28:36-05:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1135872-eb703a78-084a-11ed-b88c-c7f029b55267" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-white  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb703a78-084a-11ed-b88c-c7f029b55267 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/local/menominee-indian-tribe-partners-with-hard-rock-to-develop-kenosha-casino/article_eb703a78-084a-11ed-b88c-c7f029b55267.html" class="tnt-asset-link"  aria-label="Menominee Indian Tribe partners with Hard Rock to develop Kenosha casino">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Menominee Indian Tribe partners with Hard Rock to develop Kenosha casino"
                            class="img-responsive lazyload full white"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/c2/6c2a1c42-190a-11eb-880e-c3404ce261b1/5f994b5400af1.image.jpg?crop=1024%2C576%2C0%2C52&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/menominee-indian-tribe-partners-with-hard-rock-to-develop-kenosha-casino/article_eb703a78-084a-11ed-b88c-c7f029b55267.html" class="tnt-asset-link" aria-label="Menominee Indian Tribe partners with Hard Rock to develop Kenosha casino">
        

        
            Menominee Indian Tribe partners with Hard Rock to develop Kenosha casino</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-20T12:50:36-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 20, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-1135875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1135875" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1135875');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal" class="carousel-inner"><div  class="item photo-3d783756-0915-11ed-adf8-eba5cf8a600d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lawsuit: Chicago police misused ShotSpotter in murder case","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?resize=750%2C500"
                    
                    alt="AP Investigation-Tracked-Shotspotter-Lawsuit"
                    class="img-responsive ap-photo owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal" data-target=".caption-inner-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal collapse in"><div class="caption-text"><p>FILE - Michael Williams sits for a portrait in his South Side Chicago home Tuesday, July 27, 2021. Williams was behind bars for nearly a year before a judge dismissed the murder case against him in July 2021 at the request of prosecutors, who then said they had insufficient evidence. A lawsuit filed in federal court on Thursday, July 21, 2022, alleges that Chicago police misused “unreliable” gunshot detection technology and displayed tunnel vision in investigating Williams and charging him with killing a neighbor. (AP Photo/Charles Rex Arbogast)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Charles Rex Arbogast</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fap-investigation-tracked-shotspotter-lawsuit%2Fimage_3d783756-0915-11ed-adf8-eba5cf8a600d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_3d783756-0915-11ed-adf8-eba5cf8a600d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d783756-0915-11ed-adf8-eba5cf8a600d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AP%20Investigation-Tracked-Shotspotter-Lawsuit&url=https%3A%2F%2Fwww.gmtoday.com%2Fap-investigation-tracked-shotspotter-lawsuit%2Fimage_3d783756-0915-11ed-adf8-eba5cf8a600d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_3d783756-0915-11ed-adf8-eba5cf8a600d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d783756-0915-11ed-adf8-eba5cf8a600d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/ap-investigation-tracked-shotspotter-lawsuit/image_3d783756-0915-11ed-adf8-eba5cf8a600d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_3d783756-0915-11ed-adf8-eba5cf8a600d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d783756-0915-11ed-adf8-eba5cf8a600d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/3d783756-0915-11ed-adf8-eba5cf8a600d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d783756-0915-11ed-adf8-eba5cf8a600d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20AP%20Investigation-Tracked-Shotspotter-Lawsuit&body=https%3A%2F%2Fwww.gmtoday.com%2Fap-investigation-tracked-shotspotter-lawsuit%2Fimage_3d783756-0915-11ed-adf8-eba5cf8a600d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d783756-0915-11ed-adf8-eba5cf8a600d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_3d783756-0915-11ed-adf8-eba5cf8a600d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d783756-0915-11ed-adf8-eba5cf8a600d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gmtoday.com/ap-investigation-tracked-shotspotter-lawsuit/image_3d783756-0915-11ed-adf8-eba5cf8a600d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3d783756-0915-11ed-adf8-eba5cf8a600d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d783756-0915-11ed-adf8-eba5cf8a600d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d783756-0915-11ed-adf8-eba5cf8a600d" class="save-list-3d783756-0915-11ed-adf8-eba5cf8a600d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d783756-0915-11ed-adf8-eba5cf8a600d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-37b0cec8-0915-11ed-923d-231d5b6ec7cb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lawsuit: Chicago police misused ShotSpotter in murder case","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/7b/37b0cec8-0915-11ed-923d-231d5b6ec7cb/62d983d12a027.image.jpg?resize=750%2C500"
                    
                    alt="AP Investigation-Tracked-Shotspotter-Lawsuit"
                    class="img-responsive ap-photo owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/7b/37b0cec8-0915-11ed-923d-231d5b6ec7cb/62d983d12a027.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal" data-target=".caption-inner-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal collapse in"><div class="caption-text"><p>FILE - ShotSpotter equipment overlooks the intersection of South Stony Island Avenue and East 63rd Street in Chicago on Tuesday, Aug. 10, 2021. A lawsuit filed in federal court on Thursday, July 21, 2022, alleges that Chicago police misused “unreliable” gunshot detection technology and displayed tunnel vision in investigating Michael Williams and charging him with killing a neighbor. (AP Photo/Charles Rex Arbogast)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Charles Rex Arbogast</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fap-investigation-tracked-shotspotter-lawsuit%2Fimage_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37b0cec8-0915-11ed-923d-231d5b6ec7cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AP%20Investigation-Tracked-Shotspotter-Lawsuit&url=https%3A%2F%2Fwww.gmtoday.com%2Fap-investigation-tracked-shotspotter-lawsuit%2Fimage_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37b0cec8-0915-11ed-923d-231d5b6ec7cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/ap-investigation-tracked-shotspotter-lawsuit/image_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37b0cec8-0915-11ed-923d-231d5b6ec7cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/37b0cec8-0915-11ed-923d-231d5b6ec7cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37b0cec8-0915-11ed-923d-231d5b6ec7cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20AP%20Investigation-Tracked-Shotspotter-Lawsuit&body=https%3A%2F%2Fwww.gmtoday.com%2Fap-investigation-tracked-shotspotter-lawsuit%2Fimage_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37b0cec8-0915-11ed-923d-231d5b6ec7cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ap-investigation-tracked-shotspotter-lawsuit/image_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37b0cec8-0915-11ed-923d-231d5b6ec7cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gmtoday.com/ap-investigation-tracked-shotspotter-lawsuit/image_37b0cec8-0915-11ed-923d-231d5b6ec7cb.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-37b0cec8-0915-11ed-923d-231d5b6ec7cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37b0cec8-0915-11ed-923d-231d5b6ec7cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37b0cec8-0915-11ed-923d-231d5b6ec7cb" class="save-list-37b0cec8-0915-11ed-923d-231d5b6ec7cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37b0cec8-0915-11ed-923d-231d5b6ec7cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="asset article-default"  data-url="https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CHICAGO — A federal lawsuit filed Thursday alleges Chicago police misused “unreliable” gunshot detection technology and failed to pursue other leads in investigating a grandfather from the city’s South Side and charging him with killing a neighbor. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gmtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" />
    <style>
                .asset-paging .direction {
                    color: #003366;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gmtoday.com\/tncms\/search\/mlt\/?origin=06c55554-0915-11ed-b979-d3d6a4ccfb2f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="asset-paging">
                <div id="paging-prev-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="paging-link prev offset"></div>
                <div id="paging-next-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lawsuit: Chicago police misused ShotSpotter in murder case
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-21T11:49:00-05:00" class="tnt-date asset-date text-muted">
            Jul 21, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-07-21T11:49:00-05:00" class="tnt-date asset-date text-muted">Jul 21, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-21T11:50:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-21T11:49:00-05:00">
    <meta itemprop="datePublished" content="2022-07-21T11:49:00-05:00">
    <meta itemprop="dateModified" content="2022-07-21T06:50:56-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawsuit%3A%20Chicago%20police%20misused%20ShotSpotter%20in%20murder%20case&url=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Lawsuit%3A%20Chicago%20police%20misused%20ShotSpotter%20in%20murder%20case&body=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="card photo-carousel    subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="carousel-inner"><div  class="item photo-3d783756-0915-11ed-adf8-eba5cf8a600d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lawsuit: Chicago police misused ShotSpotter in murder case","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3d783756-0915-11ed-adf8-eba5cf8a600d" data-instance="#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal" data-target="#photo-carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?resize=750%2C500"
                    
                    alt="AP Investigation-Tracked-Shotspotter-Lawsuit"
                    class="img-responsive ap-photo owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/d7/3d783756-0915-11ed-adf8-eba5cf8a600d/62d983dad4147.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-06c55554-0915-11ed-b979-d3d6a4ccfb2f collapse in"><div class="caption-text"><p>FILE - Michael Williams sits for a portrait in his South Side Chicago home Tuesday, July 27, 2021. Williams was behind bars for nearly a year before a judge dismissed the murder case against him in July 2021 at the request of prosecutors, who then said they had insufficient evidence. A lawsuit filed in federal court on Thursday, July 21, 2022, alleges that Chicago police misused “unreliable” gunshot detection technology and displayed tunnel vision in investigating Williams and charging him with killing a neighbor. (AP Photo/Charles Rex Arbogast)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Charles Rex Arbogast</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-37b0cec8-0915-11ed-923d-231d5b6ec7cb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lawsuit: Chicago police misused ShotSpotter in murder case","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-37b0cec8-0915-11ed-923d-231d5b6ec7cb" data-instance="#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal" data-target="#photo-carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/7b/37b0cec8-0915-11ed-923d-231d5b6ec7cb/62d983d12a027.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/7b/37b0cec8-0915-11ed-923d-231d5b6ec7cb/62d983d12a027.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/7b/37b0cec8-0915-11ed-923d-231d5b6ec7cb/62d983d12a027.image.jpg?resize=750%2C500"
                    
                    alt="AP Investigation-Tracked-Shotspotter-Lawsuit"
                    class="img-responsive ap-photo owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/3/7b/37b0cec8-0915-11ed-923d-231d5b6ec7cb/62d983d12a027.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-06c55554-0915-11ed-b979-d3d6a4ccfb2f collapse in"><div class="caption-text"><p>FILE - ShotSpotter equipment overlooks the intersection of South Stony Island Avenue and East 63rd Street in Chicago on Tuesday, Aug. 10, 2021. A lawsuit filed in federal court on Thursday, July 21, 2022, alleges that Chicago police misused “unreliable” gunshot detection technology and displayed tunnel vision in investigating Michael Williams and charging him with killing a neighbor. (AP Photo/Charles Rex Arbogast)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Charles Rex Arbogast</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="06c55554-0915-11ed-b979-d3d6a4ccfb2f" data-smart-adunit="/132916964,22660328046/gmtoday.com/news/illinois">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawsuit%3A%20Chicago%20police%20misused%20ShotSpotter%20in%20murder%20case&url=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Lawsuit%3A%20Chicago%20police%20misused%20ShotSpotter%20in%20murder%20case&body=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-06c55554-0915-11ed-b979-d3d6a4ccfb2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06c55554-0915-11ed-b979-d3d6a4ccfb2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="save-list-06c55554-0915-11ed-b979-d3d6a4ccfb2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06c55554-0915-11ed-b979-d3d6a4ccfb2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHICAGO — A federal lawsuit filed Thursday alleges Chicago police misused “unreliable” gunshot detection technology and failed to pursue other leads in investigating a grandfather from the city’s South Side and charging him with killing a neighbor.</p><p>Chicago prosecutors used audio picked up by a network of sensors installed by the gunshot detection company ShotSpotter as critical evidence in charging Michael Williams with murder in 2020 for allegedly shooting the man inside his car. Williams spent nearly a year in jail, and The Associated Press reported last year that a judge dismissed his case at the request of prosecutors, who said they had insufficient evidence.</p><p>The lawsuit filed by the MacArthur Justice Center at Northwestern University’s law school seeks damages from the city for mental anguish, loss of income and legal bills for the 65-year-old Williams, who said he still suffers from a tremor in his hand that developed while he was locked up. It also details the case of a second plaintiff Daniel Ortiz, a 36-year-old father who the lawsuit alleges was arbitrarily arrested and jailed by police who were responding to a ShotSpotter alert.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The suit seeks class-action status for any Chicago resident who was stopped on the basis of the alerts. And among other things, it seeks a court order barring the technology’s use in Chicago, the nation’s third-largest city.</p><p>“Even though now I’m so-called free, I don’t think I will ever be free of the thought of what they have done and the impact that has on me now, like the shaking with my hand,” Williams said. “I constantly go back to the thought of being in that place. ... I just can’t get my mind to settle down.”</p><p>ShotSpotter isn’t named as a defendant in the 103-page filing though the lawsuit claims the company’s algorithm-powered technology is flawed. The suit also alleges the city’s decision to place most of its gunshot-detection sensors in predominantly Black and Latino neighborhoods is racially discriminatory.</p><p>Messages seeking comment were left with the city of Chicago and ShotSpotter after the lawsuit was filed late Thursday morning.</p><p>ShotSpotter has vigorously defended the reliability and validity of its system, saying evidence collected by its system has been admitted in more than 200 court cases around the country. It has also pointed to an audit the company commissioned to study the effectiveness of the technology.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>ShotSpotter’s website has described the company as “a leader in precision policing technology solutions” that helps stop gun violence by using sensors, algorithms and artificial intelligence to classify 14 million sounds in its proprietary database as gunshots or something else.</p><p>Those named in the lawsuit include Police Superintendent David O’Neal Brown and more than a dozen officers involved in Williams’ case, alleging they violated a host of rights guaranteed to him under Illinois law and the U.S. Constitution, including the right to due process.</p><p>Chicago police have long praised the ShotSpotter system, saying it puts officers on the scene of shootings far faster than if they wait for someone to call 911. Police have also said crime rates — not residents’ race — determine where the technology is deployed.</p><p>The filing places blame for Williams’ arrest squarely on investigating officers, who it says “put blind faith in ShotSpotter evidence they knew or should have known was unreliable” in order to charge Williams with killing 25-year-old Safarian Herring. The lawsuit alleges investigators used ShotSpotter material in a way that went beyond its intended use, quoting a disclaimer in one document related to Williams’ case that says the investigative lead summary “should only be used for initial investigative purposes.”</p><p>The AP investigation identified a number of flaws in using ShotSpotter as evidentiary support for prosecutors, and found the system can miss live gunfire right under its microphones, or misclassify the sounds of fireworks or cars backfiring as gunshots. Last year, Chicago’s nonpartisan watchdog agency concluded that actual evidence of a gun-related crime was found in about 9% of ShotSpotter alerts that were confirmed as probable gunshots.</p><p>The suit also accuses investigators of not pursuing other leads that could have produced credible suspects, including reports that someone previously shot at Herring at a bus stop.</p><p>Police and prosecutors never established a motive for Williams to have shot Herring, never found witnesses to the shooting, and never recovered a weapon or physical evidence tying Williams to the killing, the suit alleges.</p><p>“The Defendant Officers engaged in tunnel vision to target Mr. Williams, arresting him for First-Degree murder, without probable cause,” the lawsuit said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawsuit%3A%20Chicago%20police%20misused%20ShotSpotter%20in%20murder%20case&url=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Lawsuit%3A%20Chicago%20police%20misused%20ShotSpotter%20in%20murder%20case&body=https%3A%2F%2Fwww.gmtoday.com%2Fnews%2Fillinois%2Flawsuit-chicago-police-misused-shotspotter-in-murder-case%2Farticle_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06c55554-0915-11ed-b979-d3d6a4ccfb2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-06c55554-0915-11ed-b979-d3d6a4ccfb2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06c55554-0915-11ed-b979-d3d6a4ccfb2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06c55554-0915-11ed-b979-d3d6a4ccfb2f" class="save-list-06c55554-0915-11ed-b979-d3d6a4ccfb2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06c55554-0915-11ed-b979-d3d6a4ccfb2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1256635" class="tncms-block"><section id="block-1256635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1256635 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1256635" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1256635" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1135878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1135878" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1135878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1135890" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1135788" class="tncms-block"><section id="block-1135788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1135788 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1135788"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1135788();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1135887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1135887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1135887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1135881" class="tncms-block"><section id="block-1135881" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1135881 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news_graphic/news/grafton-family-gets-up-close-look-at-bobcat-strolling-through-its-backyard/article_5e286fc0-06fe-11ed-b268-9b48b6471c99.html" class="tnt-asset-link" aria-label="Grafton family gets up-close look at bobcat strolling through its backyard">
        

        
            Grafton family gets up-close look at bobcat strolling through its backyard</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/packers/ex-qb-could-be-packers-starting-tight-end/article_b0d30456-0375-11ed-8467-1ffa3f5dfb31.html" class="tnt-asset-link" aria-label="Ex-QB could be Packers’ starting tight end">
        

        
            Ex-QB could be Packers’ starting tight end</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news_graphic/news/assault-arrest-uncovers-grafton-drug-house/article_75f8a96e-08eb-11ed-8359-97c0a6ffdfd4.html" class="tnt-asset-link" aria-label="Assault arrest uncovers Grafton drug house">
        

        
            Assault arrest uncovers Grafton drug house</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_freeman/news/waukesha-police-blotter-suspicious-person-wanders-into-backyard/article_26bd3ca8-0480-11ed-a308-23ff5c6cc34c.html" class="tnt-asset-link" aria-label="Waukesha police blotter: Suspicious person wanders into backyard">
        

        
            Waukesha police blotter: Suspicious person wanders into backyard</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/the_freeman/news/waukesha-police-blotter-attempted-break-in/article_7e8acc06-0472-11ed-9f83-db1bc0cb6af7.html" class="tnt-asset-link" aria-label="Waukesha police blotter: Attempted break-in">
        

        
            Waukesha police blotter: Attempted break-in</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1135896" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1135896" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1135896');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1136484" class="tncms-block"><section id="block-1136484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1136484 ">
        <div class="block-title-inner">
            <h4>
                
                Other Publications
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1136484-8eb1dc06-5717-11ea-9457-4bc0d2c0be2e" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-white ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8eb1dc06-5717-11ea-9457-4bc0d2c0be2e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="https://mkelifestyle-wi.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="MKE Lifestyle">
                
                
                
                <img
                    alt="MKE Lifestyle"
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/8/eb/8eb1dc06-5717-11ea-9457-4bc0d2c0be2e/62d96190141d3.preview.jpg?resize=154%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="300"
                    height="390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://mkelifestyle-wi.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="MKE Lifestyle">
        

        
            MKE Lifestyle</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1136484-abf4d0f2-5717-11ea-9457-533114aa2dac" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-white ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-abf4d0f2-5717-11ea-9457-533114aa2dac media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="https://www.ifoldsflip.com/i/1462591-summer-2022-activities" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="2022 Summer Activities Guide">
                
                
                
                <img
                    alt="2022 Summer Activities Guide"
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/bf/abf4d0f2-5717-11ea-9457-533114aa2dac/623cb3dbdf594.preview.jpg?resize=152%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="300"
                    height="395" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.ifoldsflip.com/i/1462591-summer-2022-activities" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="2022 Summer Activities Guide">
        

        
            2022 Summer Activities Guide</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1136484-d0c8b678-5717-11ea-9457-33e732a5204e" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-white ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d0c8b678-5717-11ea-9457-33e732a5204e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="https://weekendpost-wi.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="House &amp; Home">
                
                
                
                <img
                    alt="House &amp; Home"
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/0c/d0c8b678-5717-11ea-9457-33e732a5204e/6246ef6fa0df5.preview.jpg?resize=164%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="300"
                    height="365" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://weekendpost-wi.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="House &amp; Home">
        

        
            House & Home</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1135791" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1135791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1135791');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1135794" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1135794" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=990%2C109 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png?resize=1035%2C114 1035w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/2a74ec82-310a-11ec-a31e-87c0cee3022d.png 1200w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1180"
            height="130"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1135797" class="tncms-block social-links padding-top 0padding-bottom"><div class="follow-links-1135797 default">
    
    <section id="block-1135797" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WaukeshaFreeman" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WaukeshaFreeman" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/conley-publishing-group/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/conleymedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gmtoday.com",
  "sameAs" : ["https://www.facebook.com/WaukeshaFreeman","http://twitter.com/WaukeshaFreeman","https://www.linkedin.com/company/conley-publishing-group/","https://www.youtube.com/user/conleymedia"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-the-freeman"  href="/the_freeman/"  tabindex="0" >
                    <span class="nav-label ">The Freeman</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily-news"  href="/daily_news/"  tabindex="0" >
                    <span class="nav-label ">Daily News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oconomowoc-enterprise"  href="/oconomowoc_enterprise/"  tabindex="0" >
                    <span class="nav-label ">Oconomowoc Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-graphic"  href="/news_graphic/"  tabindex="0" >
                    <span class="nav-label ">News Graphic</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1135803" class="tncms-block"><section id="block-1135803" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1135803 ">
        <div class="block-title-inner">
            <h4>
                
                Other Sites
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-conley-media"  href="https://www.linkedin.com/company/conley-media/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Conley Media</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-freeman"  href="/the_freeman/"  tabindex="0" >
                    <span class="nav-label ">The Freeman</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington-co-daily-news"  href="/daily_news/"  tabindex="0" >
                    <span class="nav-label ">Washington Co. Daily News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oconomowoc-enterprise"  href="/oconomowoc_enterprise/"  tabindex="0" >
                    <span class="nav-label ">Oconomowoc Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-graphic"  href="/news_graphic/"  tabindex="0" >
                    <span class="nav-label ">News Graphic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mke-lifestyle-magazine"  href="https://www.mkelifestyle.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">MKE Lifestyle Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekend-post"  href="http://weekend-post.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weekend Post</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waukesha-county-home"  href="https://www.ifoldsflip.com/t/35371-waukesha-county-home"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Waukesha County Home</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1135800" class="tncms-block"><section id="block-1135800" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1135800 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service-262-542-2500"  href="tel:2625422500"  tabindex="0" >
                    <span class="nav-label ">Customer Service: (262) 542-2500</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-your-subscription"  href="/site/subscribe_or_renew.html"  tabindex="0" >
                    <span class="nav-label ">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-editions"  href="/site/links_to_e-editions.html"  tabindex="0" >
                    <span class="nav-label ">E-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-single-copy-retail-locations"  href="/site/singlecopy.html"  tabindex="0" >
                    <span class="nav-label ">Single Copy Retail Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary-wash-oz-counties"  href="https://www.gmtoday.com/obituaries/ozwash/guidelines/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Obituary — Wash. & Oz. Counties</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary-waukesha-co"  href="https://www.gmtoday.com/obituaries/waukesha/guidelines/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Obituary – Waukesha Co.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://classifieds.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-a-tip"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Send Us a Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1136502" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1136502"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Greater Milwaukee Today</a>, 115 Monroe St. Beaver Dam, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1135929" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1135929" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1135929');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("06c55554-0915-11ed-b979-d3d6a4ccfb2f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15066.add('act', dmpData);_cc15066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/illinois"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1135917'),
            query_input = d.getElementById('site-search-1135917-term'),
            search_dropdown = d.getElementById('site-search-1135917-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1135917 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1136256'),
            query_input = d.getElementById('site-search-1136256-term'),
            search_dropdown = d.getElementById('site-search-1136256-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1136256 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal();
                        });
                    }  else {
                        carouselInit_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal() {
                var gallery_ad_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal = false;
                var gallery_changed_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .owl-stage-outer").height( $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal = $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal').data('owlCarousel');
                $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal.prev();
                });
                $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06c55554_0915_11ed_b979_d3d6a4ccfb2f_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_06c55554_0915_11ed_b979_d3d6a4ccfb2f();
                        });
                    }  else {
                        carouselInit_06c55554_0915_11ed_b979_d3d6a4ccfb2f();
                    }
                });// Carousel initialization
            function carouselInit_06c55554_0915_11ed_b979_d3d6a4ccfb2f() {
                var gallery_ad_06c55554_0915_11ed_b979_d3d6a4ccfb2f = false;
                var gallery_changed_06c55554_0915_11ed_b979_d3d6a4ccfb2f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f .owl-stage-outer").height( $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_06c55554_0915_11ed_b979_d3d6a4ccfb2f = $('#gallery-items-06c55554-0915-11ed-b979-d3d6a4ccfb2f').data('owlCarousel');
                $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06c55554_0915_11ed_b979_d3d6a4ccfb2f.prev();
                });
                $('#carousel-06c55554-0915-11ed-b979-d3d6a4ccfb2f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_06c55554_0915_11ed_b979_d3d6a4ccfb2f.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-06c55554-0915-11ed-b979-d3d6a4ccfb2f");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.gmtoday.com/news/illinois/lawsuit-chicago-police-misused-shotspotter-in-murder-case/article_06c55554-0915-11ed-b979-d3d6a4ccfb2f.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15066.add('act', dmpData);_cc15066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>