
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gmtoday.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="LOS ANGELES &mdash; Lance McCullers Jr. threw 6 2/3 shutout innings and the Houston Astros withstood the raucous, heckling fans at Dodger Stadium to blank Los Angeles 3-0 Tuesday night." />
<meta name="author" content="Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Astros weather raucous crowd, blank Dodgers 3-0" />
<meta property="og:description" content="LOS ANGELES &mdash; Lance McCullers Jr. threw 6 2/3 shutout innings and the Houston Astros withstood the raucous, heckling fans at Dodger Stadium to blank Los Angeles 3-0 Tuesday night." />
<meta property="og:site_name" content="Greater Milwaukee Today" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="113642036017149" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Milwaukee-Post/124801677632889" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Source+Serif+Pro|Roboto+Condensed:400,700|Marcellus"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Associated Press","keywords":"['']","flags":"['']","start_hour":"06","presentation":null,"id":"2bc2a804-f519-11eb-a4bc-4fc813d5661b","app":"editorial","ga_page":"\/sports\/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":328},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-171720395-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15066/cc.js?ns=_cc15066" id="LOTCC_15066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15066.add('tp', 'TNNW');
		_cc15066.add('act', ' User Login');
		_cc15066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15066.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            
                gptAdSlots['ad-897999'] = googletag.defineSlot(adUnit, [[1,1],[468,60]], 'ad-897999').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-897999'].setTargeting('pos', ['under-masthead-pushdown']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[300,50]]).addSize([768, 0], [[728, 90], [320,50],[300,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-893735'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-893735').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893735'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/0d846016eff0e49c2d2e1dcaa83cfb50f60b0169.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [300,300], [320, 50]]).addSize([992, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).addSize([1200, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).build();
                gptAdSlots['ad-893742'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,300],[300,600],[300,1250]], 'ad-893742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893742'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [300,300], [320, 50]]).addSize([992, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).addSize([1200, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).build();
                gptAdSlots['ad-893790'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,300],[300,600],[300,1250]], 'ad-893790').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893790'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/ads/impressions.js?_dc=1628109312"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/ads/traffic.js?_dc=1628055311"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/ads/settings.js?_dc=1584100324"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-893791'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-893791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893791'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-898003'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-898003').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-898003'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468,300]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [468,300]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [468,300], [970, 250]]).build();
                gptAdSlots['ad-893792'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,300],[970,90],[970,250],[1170,90]], 'ad-893792').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893792'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-897994'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-897994').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-897994'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Astros weather raucous crowd, blank Dodgers 3-0 | Sports | gmtoday.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #7f7f83; } .navbar-toggle .icon-bar { background-color: #7f7f83 !important; } .navbar-toggle .sr-only-show { color: #7f7f83 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #7f7f83; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cc0033; }#site-header-container{ border-bottom: 3px solid #cc0033; }#site-footer-container{ border-top: 3px solid #cc0033; } .tnt-bg-accent { background-color: #cc0033; } a .tnt-caret-down { color: #cc0033; } .block-title .block-title-inner { border-color: #cc0033; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cc0033; } .form-control:focus { border-bottom-color: #cc0033; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gmtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Astros weather raucous crowd, blank Dodgers 3-0 | Sports | gmtoday.com" href="http://www.gmtoday.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
jQuery(function($) { var logo = $(".lrg-logo"); $(window).scroll(function() {
var scroll = $(window).scrollTop();

    if (scroll >= 100) {
    console.log("scrolling....." + scroll)
      if(!logo.hasClass("no-logo")) {
        logo.hide();
        logo.removeClass('lrg-logo').addClass("no-logo").fadeIn( "slow");
      }
    } else {
      if(!logo.hasClass("lrg-logo")) {
        logo.hide();
        logo.removeClass("no-logo").addClass('lrg-logo').fadeIn( "slow");
      }
    }

});
});
</script>
<script type="text/javascript">
jQuery(function($) { var smlogo = $(".hide-logo"); $(window).scroll(function() {
var scroll = $(window).scrollTop();

    if (scroll >= 100) {
      if(!smlogo.hasClass("sml-logo")) {
        smlogo.hide();
        smlogo.removeClass('hide-logo').addClass("sml-logo").fadeIn( "slow");
      }
    } else {
      if(!smlogo.hasClass("hide-logo")) {
        smlogo.hide();
        smlogo.removeClass("sml-logo").addClass('hide-logo').fadeIn( "slow");
      }
    }

});
});
</script>

<script type="text/javascript">
    $(document).ready(function() {
    console.log('-------------ready ---------------')
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-2bc2a804-f519-11eb-a4bc-4fc813d5661b  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gmtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Associated+Press&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=2bc2a804-f519-11eb-a4bc-4fc813d5661b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=328&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-171720395-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gmtoday.com/tncms/admin/editorial-asset/?edit=2bc2a804-f519-11eb-a4bc-4fc813d5661b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-598777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-598777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gmtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gmtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gmtoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-598777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gmtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-598777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gmtoday.com/users/logout/" id="user-logout-form-598777"><input type="hidden" name="referer_url" value="https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-598773" class="tncms-block hidden-md hidden-lg"><ul id="site-search-598773-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-598773" aria-labelledby="site-search-button-598773" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-598773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-598773-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-598773" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-598773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-598773').submit();
        return false;
    });

    $('#site-search-598773').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-598773 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-598773 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-598773-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe_or_renew.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ifoldsflip.com/i/1069562-market-information-media-kitZ"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.market.adicio.com/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.greatermilwaukeejobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mkelifestyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mkelifestyle-magazine">MKElifestyle Magazine </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hosted.ap.org/gmtoday/tags/science"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-science">AP Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-login-to-e-editions">Login to e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hosted.ap.org/gmtoday/tags/business "  target="_blank" rel="noopener" class="nav-link tnt-section-ap-business">AP Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/technology/"  class="nav-link tnt-section-ap-technology">AP Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.greatermilwaukeejobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/whos_news/"  class="nav-link tnt-section-whos-news">Who's News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics/dilbert/"  class="nav-link tnt-section-dilbert">Dilbert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bizjournals.com/milwaukee/"  target="_blank" rel="noopener" class="nav-link tnt-section-bus-journal">Bus. Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.biztimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-biz-times">Biz Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/"  class="nav-link tnt-section-send-us-your-business-news-items">Send us your Business News items</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/packers/"  class="nav-link tnt-section-packers">Packers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.uwbadgers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-badgers">Badgers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.nba.com/bucks/"  target="_blank" rel="noopener" class="nav-link tnt-section-bucks">Bucks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.milwaukeebrewers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-brewers">Brewers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.milwaukeeadmirals.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-admirals">Admirals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gomarquette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-golden-eagles">Golden Eagles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.milwaukeewave.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-milwaukee-wave">Milwaukee Wave</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.nascar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fiservforum.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fiserv-forum">Fiserv Forum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hosted.ap.org/gmtoday/tags/sports"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://511wi.gov/#:Alerts"  target="_blank" rel="noopener" class="nav-link tnt-section-travel-times">Travel Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://projects.511wi.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-road-construction">Road Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://511wi.gov/winterroadconditions?start=0&amp;length=25"  target="_blank" rel="noopener" class="nav-link tnt-section-winter-road-conditions">Winter Road Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.travelmidwest.com/lmiga/home.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-tri-states-road-conditions">Tri-States Road Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.wisconsinhighways.org/highway_system.html"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-highways">Wisconsin Highways</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/waukesha/"  class="nav-link tnt-section-waukesha-obituaries">Waukesha Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/ozwash/"  class="nav-link tnt-section-washingtonozaukee-obituaries">Washington/Ozaukee Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/witwf"  target="_blank" rel="noopener" class="nav-link tnt-section-waukesha-freeman">Waukesha Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/wioce"  target="_blank" rel="noopener" class="nav-link tnt-section-oconomowoc-enterprise">Oconomowoc Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/wiwbn"  target="_blank" rel="noopener" class="nav-link tnt-section-wash-co-daily-news">Wash. Co. Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/wicng"  target="_blank" rel="noopener" class="nav-link tnt-section-ozaukee-co-news-graphic">Ozaukee Co. News Graphic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/automotive_news/"  class="nav-link tnt-section-automotive-news">Automotive News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.classifieds.adicio.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=&amp;radius=1"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-classifieds">Auto Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-local-midwest">Local & Midwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ifoldsflip.com/i/1211766-visit-washington-county-2020-visitor-guide"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.visitmilwaukee.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-lodging">Local Lodging</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.zagat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-zagat">Zagat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps"  target="_blank" rel="noopener" class="nav-link tnt-section-directions">Directions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mitchellairport.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mitchell-field">Mitchell Field</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gmtoday.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newsbank-archives">Newsbank Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="www.gmtoday.com/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202405529580150"  target="_blank" rel="noopener" class="nav-link tnt-section-the-freeman">The Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202433956120145"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-news">Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202433884166155"  target="_blank" rel="noopener" class="nav-link tnt-section-news-graphic">News Graphic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202434186963156"  target="_blank" rel="noopener" class="nav-link tnt-section-enterprise">Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mkelifestyle.com/site/forms/subscription_services/subscribe_to_mke_lifestyle/"  target="_blank" rel="noopener" class="nav-link tnt-section-mkelifestyle">MKELifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.classifieds.adicio.com/g/real-estate-26371809-b"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.classifieds.adicio.com/g/vehicles-for-sale-or-lease-30676044-b"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://services.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.market.adicio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-598724" class="tncms-block lrg-logo padding-bottom"><section id="block-598724" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=540%2C137 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=640%2C162 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="682"
                height="173"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-598778" class="tncms-block gmt-weather-header"><div id="weather-598778" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53187" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">84&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53187"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_598778" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milwaukee, WI
                                
                                 <small>(53187)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low around 60F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 60F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 4, 2021 @ 3:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53187"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-634069" class="tncms-block"><div class="current-time"><span id='time-span'>Wednesday, August 4th, 2021</span></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-897999" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-897999" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-897999');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-598769" class="tncms-block m"><section id="block-598769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="241"
                height="41"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-861476" class="tncms-block hide-logo"><section id="block-861476" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/6977f3b4-436f-11ea-b117-a77f12c4c5bb.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="19"
                alt=""></a></div></section></div><div id="tncms-block-598772" class="tncms-block gmt-search-block"><ul id="site-search-598772-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-598772" aria-labelledby="site-search-button-598772" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-598772-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-598772-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-598772" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-598772-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-598772').submit();
        return false;
    });

    $('#site-search-598772').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-598772 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-598772 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-598772-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-598772-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-598772 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-598772-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-598772-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-598772 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe_or_renew.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/customer_service/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="https://www.ifoldsflip.com/i/1069562-market-information-media-kitZ"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://conley.market.adicio.com/index.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.greatermilwaukeejobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mkelifestyle-magazine"  href="http://www.mkelifestyle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MKElifestyle Magazine </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slideshows"  href="/slideshows/"  tabindex="0">
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-science"  href="https://hosted.ap.org/gmtoday/tags/science"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-login-to-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Login to e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-illinois"  href="/news/illinois/"  tabindex="0">
                    <span class="nav-label">Illinois</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-business"  href="https://hosted.ap.org/gmtoday/tags/business "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-technology"  href="/news/technology/"  tabindex="0">
                    <span class="nav-label">AP Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://www.greatermilwaukeejobs.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whos-news"  href="/business/whos_news/"  tabindex="0">
                    <span class="nav-label">Who's News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dilbert"  href="/comics/dilbert/"  tabindex="0">
                    <span class="nav-label">Dilbert</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bus-journal"  href="http://www.bizjournals.com/milwaukee/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bus. Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-biz-times"  href="http://www.biztimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Biz Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-business-news-items"  href="/users/admin/contribute/"  tabindex="0">
                    <span class="nav-label">Send us your Business News items</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-packers"  href="/sports/packers/"  tabindex="0">
                    <span class="nav-label">Packers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-badgers"  href="http://www.uwbadgers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Badgers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bucks"  href="http://www.nba.com/bucks/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bucks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brewers"  href="http://www.milwaukeebrewers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Brewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-admirals"  href="http://www.milwaukeeadmirals.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Admirals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golden-eagles"  href="http://www.gomarquette.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Golden Eagles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milwaukee-wave"  href="http://www.milwaukeewave.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Milwaukee Wave</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nascar"  href="http://www.nascar.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fiserv-forum"  href="https://www.fiservforum.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fiserv Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="https://hosted.ap.org/gmtoday/tags/sports"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-travel-times"  href="https://511wi.gov/#:Alerts"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Travel Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-road-construction"  href="https://projects.511wi.gov/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-road-conditions"  href="https://511wi.gov/winterroadconditions?start=0&amp;length=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Winter Road Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tri-states-road-conditions"  href="http://www.travelmidwest.com/lmiga/home.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tri-States Road Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wisconsin-highways"  href="http://www.wisconsinhighways.org/highway_system.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Wisconsin Highways</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-waukesha-obituaries"  href="/obituaries/waukesha/"  tabindex="0">
                    <span class="nav-label">Waukesha Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washingtonozaukee-obituaries"  href="/obituaries/ozwash/"  tabindex="0">
                    <span class="nav-label">Washington/Ozaukee Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-legals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Legals</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-waukesha-freeman"  href="http://wna.eclipping.org/wna/legals/psetup/witwf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Waukesha Freeman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oconomowoc-enterprise"  href="http://wna.eclipping.org/wna/legals/psetup/wioce"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Oconomowoc Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wash-co-daily-news"  href="http://wna.eclipping.org/wna/legals/psetup/wiwbn"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Wash. Co. Daily News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ozaukee-co-news-graphic"  href="http://wna.eclipping.org/wna/legals/psetup/wicng"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ozaukee Co. News Graphic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-autos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-automotive-news"  href="/autos/automotive_news/"  tabindex="0">
                    <span class="nav-label">Automotive News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto-classifieds"  href="http://conley.classifieds.adicio.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=&amp;radius=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Auto Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/homes/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gardening"  href="/gardening/"  tabindex="0">
                    <span class="nav-label">Gardening</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-travel"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-midwest"  href="/travel/"  tabindex="0">
                    <span class="nav-label">Local & Midwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visitors-guide"  href="https://www.ifoldsflip.com/i/1211766-visit-washington-county-2020-visitor-guide"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-lodging"  href="https://www.visitmilwaukee.org/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Lodging</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zagat"  href="https://www.zagat.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Zagat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directions"  href="https://www.google.com/maps"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Directions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mitchell-field"  href="https://www.mitchellairport.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mitchell Field</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-newsbank-archives"  href="https://gmtoday.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsbank Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="www.gmtoday.com/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-freeman"  href="https://form.jotform.com/202405529580150"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Freeman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-daily-news"  href="https://form.jotform.com/202433956120145"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Daily News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-graphic"  href="https://form.jotform.com/202433884166155"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">News Graphic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-enterprise"  href="https://form.jotform.com/202434186963156"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mkelifestyle"  href="https://www.mkelifestyle.com/site/forms/subscription_services/subscribe_to_mke_lifestyle/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MKELifestyle</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://conley.classifieds.adicio.com/g/real-estate-26371809-b"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://conley.classifieds.adicio.com/g/vehicles-for-sale-or-lease-30676044-b"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="https://services.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://conley.market.adicio.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-598763" class="tncms-block"><section id="block-598763" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-598763" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-598763" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="598763" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-598763-d5ef4a7e-f55c-11eb-9663-8fadb38485d6" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5ef4a7e-f55c-11eb-9663-8fadb38485d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/advocate-aurora-health-requiring-vaccinations-for-workers/article_d5ef4a7e-f55c-11eb-9663-8fadb38485d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Advocate Aurora Health requiring vaccinations for workers"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/5/8a/58a7acc6-ca16-11eb-a875-d37eed87fc8e/60c2548a0248b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/advocate-aurora-health-requiring-vaccinations-for-workers/article_d5ef4a7e-f55c-11eb-9663-8fadb38485d6.html" class="tnt-asset-link">
        

        
            Advocate Aurora Health requiring vaccinations for workers</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-04T14:51:50-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-4803aaac-f552-11eb-9249-b356a3e7b355" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news tnt-sub-section-illinois">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4803aaac-f552-11eb-9249-b356a3e7b355 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/illinois/illinois-officer-dies-trying-to-stop-fleeing-car-on-bridge/article_4803aaac-f552-11eb-9249-b356a3e7b355.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Illinois officer dies trying to stop fleeing car on bridge"
                            class="img-responsive lazyload ap-photo full default"
                            width="670"
                            height="377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/b/35/b3507bc8-f552-11eb-a636-db744fde51af/610addf82478b.image.jpg?crop=670%2C377%2C323%2C260&resize=670%2C377&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/illinois/illinois-officer-dies-trying-to-stop-fleeing-car-on-bridge/article_4803aaac-f552-11eb-9249-b356a3e7b355.html" class="tnt-asset-link">
        

        
            Illinois officer dies trying to stop fleeing car on bridge</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-04T14:17:38-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-2dba982c-f52a-11eb-bd48-3b8c3a3d7a69" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2dba982c-f52a-11eb-bd48-3b8c3a3d7a69 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-cases-could-be-linked-to-bucks-championship-run/article_2dba982c-f52a-11eb-bd48-3b8c3a3d7a69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 cases could be linked to Bucks' championship run"
                            class="img-responsive lazyload ap-photo full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/1/3c/13c5fe86-dff2-11eb-a410-036217c801c8/60e7007e4acda.image.jpg?crop=1000%2C563%2C0%2C10&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/covid-19-cases-could-be-linked-to-bucks-championship-run/article_2dba982c-f52a-11eb-bd48-3b8c3a3d7a69.html" class="tnt-asset-link">
        

        
            COVID-19 cases could be linked to Bucks' championship run</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-04T08:46:49-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-5ee4bde4-f51e-11eb-93f8-63643de0a828" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ee4bde4-f51e-11eb-93f8-63643de0a828 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/modern-rock-punk-pop-band-gets-its-start-in-west-bend/article_5ee4bde4-f51e-11eb-93f8-63643de0a828.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Modern rock-punk-pop band gets its start in West Bend"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/9/48/948f0f58-f51e-11eb-ae38-539b2f1475ed/610a877fa6f2c.image.jpg?crop=1000%2C563%2C0%2C68&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/modern-rock-punk-pop-band-gets-its-start-in-west-bend/article_5ee4bde4-f51e-11eb-93f8-63643de0a828.html" class="tnt-asset-link">
        

        
            Modern rock-punk-pop band gets its start in West Bend</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-04T08:42:19-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-40ad6850-f51c-11eb-9e77-d39b6b2110dc" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40ad6850-f51c-11eb-9e77-d39b6b2110dc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/steil-feds-should-not-require-masks-vaccines/article_40ad6850-f51c-11eb-9e77-d39b6b2110dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Steil: Feds should not require masks, vaccines"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/a/0b/a0b7a97c-2d30-11eb-abdc-4b5230dc7953/5fbb196b0c942.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/steil-feds-should-not-require-masks-vaccines/article_40ad6850-f51c-11eb-9e77-d39b6b2110dc.html" class="tnt-asset-link">
        

        
            Steil: Feds should not require masks, vaccines</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-04T13:25:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-deaebe5a-f51c-11eb-b101-a7c8e3ea4582" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-deaebe5a-f51c-11eb-b101-a7c8e3ea4582 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/generac-purchases-city-of-pewaukee-building-plans-expansion-there/article_deaebe5a-f51c-11eb-b101-a7c8e3ea4582.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Generac purchases City of Pewaukee building, plans expansion there"
                            class="img-responsive lazyload full default"
                            width="164"
                            height="92"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/21/72130980-df1f-11eb-9383-c3898f8ba5b6/60e59f6d3a830.image.jpg?crop=164%2C92%2C118%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/21/72130980-df1f-11eb-9383-c3898f8ba5b6/60e59f6d3a830.image.jpg?crop=164%2C92%2C118%2C0&resize=164%2C92&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/business/generac-purchases-city-of-pewaukee-building-plans-expansion-there/article_deaebe5a-f51c-11eb-b101-a7c8e3ea4582.html" class="tnt-asset-link">
        

        
            Generac purchases City of Pewaukee building, plans expansion there</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-04T08:31:43-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-893735" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893735" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893735');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal" class="carousel-inner"><div  class="item photo-60df8ac0-f519-11eb-8602-737dd9cce94d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Astros weather raucous crowd, blank Dodgers 3-0","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg"
                    
                    alt="Astros Dodgers Baseball"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal" data-target=".caption-inner-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg?resize=1024%2C683')">Buy Now</a>
        </div><div class="caption-text"><p>Houston Astros' Yordan Alvarez is congratulated for his two-run home run by teammates in the dugout during the eighth inning against the Los Angeles Dodgers on Tuesday, Aug. 3, 2021, in Los Angeles. (AP Photo/Marcio Jose Sanchez)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Marcio Jose Sanchez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fastros-dodgers-baseball%2Fimage_60df8ac0-f519-11eb-8602-737dd9cce94d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/astros-dodgers-baseball/image_60df8ac0-f519-11eb-8602-737dd9cce94d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60df8ac0-f519-11eb-8602-737dd9cce94d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Astros%20Dodgers%20Baseball&url=https%3A%2F%2Fwww.gmtoday.com%2Fastros-dodgers-baseball%2Fimage_60df8ac0-f519-11eb-8602-737dd9cce94d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/astros-dodgers-baseball/image_60df8ac0-f519-11eb-8602-737dd9cce94d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60df8ac0-f519-11eb-8602-737dd9cce94d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/astros-dodgers-baseball/image_60df8ac0-f519-11eb-8602-737dd9cce94d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/astros-dodgers-baseball/image_60df8ac0-f519-11eb-8602-737dd9cce94d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60df8ac0-f519-11eb-8602-737dd9cce94d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/60df8ac0-f519-11eb-8602-737dd9cce94d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60df8ac0-f519-11eb-8602-737dd9cce94d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Astros%20Dodgers%20Baseball&body=https%3A%2F%2Fwww.gmtoday.com%2Fastros-dodgers-baseball%2Fimage_60df8ac0-f519-11eb-8602-737dd9cce94d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60df8ac0-f519-11eb-8602-737dd9cce94d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/astros-dodgers-baseball/image_60df8ac0-f519-11eb-8602-737dd9cce94d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60df8ac0-f519-11eb-8602-737dd9cce94d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60df8ac0-f519-11eb-8602-737dd9cce94d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60df8ac0-f519-11eb-8602-737dd9cce94d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60df8ac0-f519-11eb-8602-737dd9cce94d" class="save-list-60df8ac0-f519-11eb-8602-737dd9cce94d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60df8ac0-f519-11eb-8602-737dd9cce94d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-617890e4-f519-11eb-86c8-7397ef5006ed">
                            <div class="item-container">
                                <div data-track-object='{"title":"Astros weather raucous crowd, blank Dodgers 3-0","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg"
                    
                    alt="APTOPIX Astros Dodgers Baseball"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal" data-target=".caption-inner-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg?resize=1024%2C683')">Buy Now</a>
        </div><div class="caption-text"><p>Los Angeles Dodgers second baseman Mookie Betts makes a diving catch on a line drive by Houston Astros' Michael Brantley during the fifth inning of a baseball game Tuesday, Aug. 3, 2021, in Los Angeles. (AP Photo/Marcio Jose Sanchez)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Marcio Jose Sanchez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Faptopix-astros-dodgers-baseball%2Fimage_617890e4-f519-11eb-86c8-7397ef5006ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aptopix-astros-dodgers-baseball/image_617890e4-f519-11eb-86c8-7397ef5006ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"617890e4-f519-11eb-86c8-7397ef5006ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=APTOPIX%20Astros%20Dodgers%20Baseball&url=https%3A%2F%2Fwww.gmtoday.com%2Faptopix-astros-dodgers-baseball%2Fimage_617890e4-f519-11eb-86c8-7397ef5006ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aptopix-astros-dodgers-baseball/image_617890e4-f519-11eb-86c8-7397ef5006ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"617890e4-f519-11eb-86c8-7397ef5006ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/aptopix-astros-dodgers-baseball/image_617890e4-f519-11eb-86c8-7397ef5006ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aptopix-astros-dodgers-baseball/image_617890e4-f519-11eb-86c8-7397ef5006ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"617890e4-f519-11eb-86c8-7397ef5006ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/617890e4-f519-11eb-86c8-7397ef5006ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"617890e4-f519-11eb-86c8-7397ef5006ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20APTOPIX%20Astros%20Dodgers%20Baseball&body=https%3A%2F%2Fwww.gmtoday.com%2Faptopix-astros-dodgers-baseball%2Fimage_617890e4-f519-11eb-86c8-7397ef5006ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"617890e4-f519-11eb-86c8-7397ef5006ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aptopix-astros-dodgers-baseball/image_617890e4-f519-11eb-86c8-7397ef5006ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"617890e4-f519-11eb-86c8-7397ef5006ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-617890e4-f519-11eb-86c8-7397ef5006ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="617890e4-f519-11eb-86c8-7397ef5006ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="617890e4-f519-11eb-86c8-7397ef5006ed" class="save-list-617890e4-f519-11eb-86c8-7397ef5006ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="617890e4-f519-11eb-86c8-7397ef5006ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="asset article-default"  data-url="https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LOS ANGELES — Lance McCullers Jr. threw 6 2/3 shutout innings and the Houston Astros withstood the raucous, heckling fans at Dodger Stadium to blank Los Angeles 3-0 Tuesday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gmtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0033;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gmtoday.com\/tncms\/search\/mlt\/?origin=2bc2a804-f519-11eb-a4bc-4fc813d5661b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="asset-paging">
                <div id="paging-prev-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="paging-link prev offset"></div>
                <div id="paging-next-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">MLB Roundup</div><h1 itemprop="headline" class="headline">
        <span>
            
            Astros weather raucous crowd, blank Dodgers 3-0
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-04T06:43:00-05:00" class="tnt-date asset-date text-muted">
            Aug 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-04T06:43:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-04T06:43:00-05:00">
    <meta itemprop="datePublished" content="2021-08-04T06:43:00-05:00">
    <meta itemprop="dateModified" content="2021-08-04T06:43:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Astros%20weather%20raucous%20crowd%2C%20blank%20Dodgers%203-0&url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Astros%20weather%20raucous%20crowd%2C%20blank%20Dodgers%203-0&body=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="carousel-inner"><div  class="item photo-60df8ac0-f519-11eb-8602-737dd9cce94d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Astros weather raucous crowd, blank Dodgers 3-0","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-60df8ac0-f519-11eb-8602-737dd9cce94d" data-instance="#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal" data-target="#photo-carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg"
                    
                    alt="Astros Dodgers Baseball"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2bc2a804-f519-11eb-a4bc-4fc813d5661b collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/0d/60df8ac0-f519-11eb-8602-737dd9cce94d/610a7db34e151.image.jpg?resize=1024%2C683')">Buy Now</a>
        </div><div class="caption-text"><p>Houston Astros' Yordan Alvarez is congratulated for his two-run home run by teammates in the dugout during the eighth inning against the Los Angeles Dodgers on Tuesday, Aug. 3, 2021, in Los Angeles. (AP Photo/Marcio Jose Sanchez)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Marcio Jose Sanchez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-617890e4-f519-11eb-86c8-7397ef5006ed">
                            <div class="item-container">
                                <div data-track-object='{"title":"Astros weather raucous crowd, blank Dodgers 3-0","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-617890e4-f519-11eb-86c8-7397ef5006ed" data-instance="#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal" data-target="#photo-carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg"
                    
                    alt="APTOPIX Astros Dodgers Baseball"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2bc2a804-f519-11eb-a4bc-4fc813d5661b collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/17/617890e4-f519-11eb-86c8-7397ef5006ed/610a7db44eb02.image.jpg?resize=1024%2C683')">Buy Now</a>
        </div><div class="caption-text"><p>Los Angeles Dodgers second baseman Mookie Betts makes a diving catch on a line drive by Houston Astros' Michael Brantley during the fifth inning of a baseball game Tuesday, Aug. 3, 2021, in Los Angeles. (AP Photo/Marcio Jose Sanchez)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Marcio Jose Sanchez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2bc2a804-f519-11eb-a4bc-4fc813d5661b" data-smart-adunit="/132916964/gmtoday.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Astros%20weather%20raucous%20crowd%2C%20blank%20Dodgers%203-0&url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Astros%20weather%20raucous%20crowd%2C%20blank%20Dodgers%203-0&body=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bc2a804-f519-11eb-a4bc-4fc813d5661b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bc2a804-f519-11eb-a4bc-4fc813d5661b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="save-list-2bc2a804-f519-11eb-a4bc-4fc813d5661b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bc2a804-f519-11eb-a4bc-4fc813d5661b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LOS ANGELES — Lance McCullers Jr. threw 6 2/3 shutout innings and the Houston Astros withstood the raucous, heckling fans at Dodger Stadium to blank Los Angeles 3-0 Tuesday night.</p><p>The crowd of 52,692 — the largest in the majors this season — had waited a long time to let José Altuve, Carlos Correa and the Astros know just how they felt about possibly being cheated out of a 2017 World Series title.</p><p>Michael Brantley’s RBI double in the fourth inning gave Houston a 1-0 lead before Yordan Alvarez’s two-run homer over the wall in right center off Victor González provided some much-needed insurance.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>McCullers (9-2) — who started that Game 7 in 2017 — struck out nine and allowed four hits and with three walks. Ryne Stanek retired the side in order in the ninth. for his second save.</p><p>Walker Buehler (11-2) threw a career-high 115 pitches in six innings. He was charged with one run on five hits with five strikeouts and three walks.</p><p>MARINERS 4, RAYS 2</p><p>ST. PETERSBURG, Fla. (AP) — Yusei Kikuchi went six effective innings, Abraham Toro and Jarred Kelenic homered, and Seattle beat Tampa Bay.</p><p>Kikuchi (7-6) allowed two runs and six hits. The lefty had gone 0-3 in his previous four starts.</p><p>Diego Castillo, the third Mariners reliever, worked the ninth to get his first Seattle save and 15th overall. The right-hander was acquired from Tampa Bay on Thursday.</p><p>Seattle has won the first two games of the three-game series and is 6-0 overall against the defending AL champion Rays this season.</p><p>Randy Arozarena homered for the Rays. Luis Patiño (2-3) took the loss.</p><p>YANKEES 13, ORIOLES 1</p><p>NEW YORK (AP) — Luis Gil pitched six scoreless innings in his major league debut, Giancarlo Stanton homered and drove in four runs, and New York routed Baltimore.</p><p>Gil (1-0) started in place of All-Star ace Gerrit Cole, who was put on the COVID-19 injured list before the game after testing positive for the virus Monday. The 23-year-old right-hander allowed just four singles. He struck out six and walked only one.</p><p>Gleyber Torres hit an RBI double in the second off Alexander Wells (1-2). Aaron Judge added his 22nd homer in the eighth.</p><p>MARLINS 5, METS 4</p><p>MIAMI (AP) — Newly acquired Alex Jackson hit his first career home run, Nick Neidert earned his first big league win and Miami beat NL East-leading New York.</p><p>Isan Díaz also homered, Bryan De La Cruz had three hits and Lewis Brinson had two hits and scored twice for the last-place Marlins, who have won the first two of the four-game series.</p><p>The Mets were limited to five hits by Neidert (1-1) and four relievers. New York has lost five of six.</p><p>Neidert allowed three runs and three hits, struck out five, walked four and hit a batter in 5 2/3 innings.</p><p>Taijuan Walker (7-6) took the loss. He lasted 5 2/3 innings and allowed four runs, eight hits, struck out four and walked two.</p><p>BLUE JAYS 7, INDIANS 2</p><p>TORONTO (AP) — Hyun Jin Ryu pitched seven solid innings in his first start for Toronto on Canadian soil, George Springer and Teoscar Hernandez homered in a win over Cleveland.</p><p>Ryu waited more than a year and a half to take the mound as a home player in Toronto after signing an $80 million, four-year contract in December 2019. The Korean left-hander retired the first six batters and struck out eight to help the Blue Jays win for the fifth time in six games since moving back north of the border on Friday.</p><p>Ryu (11-5) allowed two runs and seven hits, and walked none. Right-hander Rafael Dolis worked a perfect eighth and left-hander Ryan Borucki finished with a 1-2-3 ninth.</p><p>Cleveland right-hander Zach Plesac (6-4) lost for the first time since April 20. He matched a season high by giving up six runs while allowing a career-worst 10 hits. He walked none and didn’t have any strikeouts.</p><p>Bobby Bradley and Harold Ramirez hit RBI doubles for the Indians.</p><p>ANGELS 11, RANGERS 3</p><p>ARLINGTON, Texas (AP) — Top prospect Jo Adell drove in three runs while reaching base four times in his season debut, Phil Gosselin had three RBI singles and Los Angeles ended Texas' three-game winning streak.</p><p>Jack Mayfield homered for the Angels, who won for only the second time in six games.</p><p>Adell had a tiebreaking two-run double in the third inning that made it 3-1 and put the Angels ahead to stay, then added an RBI double in a four-run seventh. The 10th overall pick of the 2017 draft walked in his first at-bat and his third hit was another double in the ninth.</p><p>José Suarez (5-4) struck out six with one walk while allowing three runs on six hits over 5 2/3 innings.</p><p>Jordan Lyles (5-8) struck out six, walked three and gave up nine hits.</p><p>Andy Ibañez homered for the last-place Rangers, who missed a chance to match their season high with a fourth consecutive victory.</p><p>DIAMONDBACKS 3, GIANTS 1</p><p>PHOENIX (AP) — Madison Bumgarner threw seven stellar innings to beat his former team for the first time and Arizona knocked off first-place San Francisco.</p><p>Bumgarner (6-6) was pitching against the Giants for the second time since joining the Diamondbacks. He gave up just six hits and a walk while striking out four.</p><p>The Giants scored their only run against Bumgarner on Curt Casali’s solo homer in the fifth.</p><p>The Diamondbacks jumped ahead 3-0 in the second on Nick Ahmed’s RBI double and Asdrúbal Cabrera’s two-RBI double. Christian Walker and Ahmed each had two hits.</p><p>Tyler Clippard handled the ninth for his second save of the season.</p><p>San Francisco starter Johnny Cueto (7-6) gave up three runs, including two earned, over five innings. The right-hander gave up six hits, four walks and struck out seven.</p><p>PADRES 8, ATHLETICS 1</p><p>OAKLAND, Calif. (AP) — Tommy Pham hit a leadoff homer, Austin Nola had four hits and two RBIs, and San Diego thumped Oakland.</p><p>Manny Machado added two hits and scored twice for San Diego. Blake Snell pitched around traffic for five innings and allowed one run as the Padres won for the second time in three games since star shortstop Fernando Tatís Jr. went out with a shoulder injury.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Starling Marte had three hits for Oakland, including his first home run with the A’s.</p><p>Pham hit his 12th home run on the ninth pitch from A’s starter Sean Manaea (8-7). The Padres’ leadoff hitter also had an RBI single in the third.</p><p>Snell (5-4) had six strikeouts and walked three. Four relievers retired three batters apiece to complete the seven-hitter.</p><p>TIGERS 4, RED SOX 2</p><p>DETROIT (AP) — Miguel Cabrera hit his 498th home run and Detroit dealt Boston its fifth straight loss, a season high.</p><p>Cabrera added a single, giving him 2,944 career hits and moving him one ahead of Frank Robinson for 36th place all-time.</p><p>Tigers starter Wily Peralta allowed two runs on six hits in 4 2/3 innings, and five relievers combined to shut out the Red Sox in the final 4 1/3 innings. Kyle Funkhouser (5-1) earned the win and Gregory Soto pitched the ninth for his 12th save in 13 attempts.</p><p>Garrett Richards (6-7) took the loss, allowing three runs on five hits and two walks in four-plus innings.</p><p>Hunter Renfroe led off the second with his 17th homer of the year.</p><p>PHILLIES 5, NATIONALS 4</p><p>WASHINGTON (AP) — Bryce Harper’s solo home run in the eighth inning against his former team was the difference in Philadelphia's victory over Washington, the Phillies' third straight win.</p><p>Harper hit a 430-foot home run to left-center off Javy Guerra, his 17th, for a 5-2 lead.</p><p>Philadelphia starter Zack Wheeler (9-6) gave up a two-run homer to Josh Bell in the eighth. Wheeler allowed eight hits and four earned runs in 7 ⅓ innings. Jose Alvardo pitched the ninth for his fourth save.</p><p>Jean Segura, J.T. Realmuto and Ronald Torreyes also homered for the Phillies.</p><p>Washington starter Patrick Corbin (6-10) pitched seven innings, allowed six hits, four earned runs, struck out eight and walked one. His ERA is 5.74.</p><p>BRAVES 6, CARDINALS 1</p><p>ST. LOUIS (AP) — Freddie Freeman and Atlanta hammered Jon Lester in his first start for St. Louis, scoring five runs in the first inning and cruising to a victory.</p><p>The 37-year-old Lester (3-6) allowed the first seven hitters to reach and did not record an out until his 27th pitch.</p><p>Jorge Soler hit a two-run homer to start the scoring. Freeman and Austin Riley followed with singles before Dansby Swanson and Joc Pederson added run-scoring hits.</p><p>Freeman hit his 24th homer in the second off Lester, who gave up nine hits and six runs over five innings.</p><p>Max Fried tossed six shutout innings for the Braves, who have won seven of their last eight games in St. Louis. Fried (8-7) gave up just four hits over six innings. He struck out seven and walked one.</p><p>Tyler O’Neill had three hits and reached base four times for the Cardinals. Yadier Molina drove in the lone run with a two-out single in the ninth.</p><p>TWINS 7, REDS 5</p><p>CINCINNATI (AP) — Jorge Polanco delivered a go-ahead, three-run homer in the ninth inning, lifting Minnesota over Cincinnati.</p><p>Heath Hembree (2-6) walked the first two Minnesota batters before striking out Brent Rooker. Polanco fouled off four two-strike pitches before connecting on a liner just inside the foul pole in right field.</p><p>Mitch Garver had a three-run homer in the fifth for the Twins, who had lost four of their previous five games.</p><p>Danny Coulombe (2-1) got the final out of the eighth. Alex Colomé allowed a single and walk to start the Cincinnati ninth before finishing for his third save and first since April 7.</p><p>Jonathan India hit a two-run homer in the fifth for the Reds. Eugenio Suárez and Tucker Barnhart also went deep.</p><p>WHITE SOX 7, ROYALS 1</p><p>CHICAGO (AP) — Dylan Cease allowed one hit in six scoreless innings, matching a season high with 11 strikeouts, and Chicago beat Kansas City.</p><p>Tim Anderson and Andrew Vaughn homered for AL Central-leading Chicago.</p><p>Cease (8-6) walked two and threw 103 pitches, allowing only Edward Olivares’ leadoff single in the third inning, to nab his first win since June 30. Michael Kopech, Garrett Crochet and Ryan Tepera completed the three-hitter.</p><p>Kris Bubic (3-5) went six innings, allowing three runs on three hits. The Royals scored on Ryan O’Hearn’s sacrifice fly in the seventh, only their second run in their last three games.</p><p>ROCKIES 13, CUBS 6</p><p>DENVER (AP) — Elías Díaz hit a grand slam, Kyle Freeland got his first win in more than a month and Colorado defeated Chicago.</p><p>Freeland (2-6) pitched five innings and earned his first win since June 28 before being removed with a left foot contusion. He was hit by a line drive with one out in the fifth, finished the inning and was replaced after throwing warmup pitches in the sixth. He allowed two runs on four hits and struck out five.</p><p>Sam Hilliard also homered and C.J. Cron had three hits and three RBIs for the Rockies.</p><p>Ian Happ homered for the Cubs. Chicago starter Zach Davies (6-8) allowed seven runs on six hits in four inning.</p><p>PIRATES 8, BREWERS 5, 10 INNINGS</p><p>MILWAUKEE (AP) — Brewers starter Adrian Houser was pulled with a no-hitter intact in the seventh inning, and Gregory Polanco and Pittsburgh rallied to eventually beat Milwaukee in 10 innings.</p><p>Houser left after 6 1/3 innings and 104 pitches with Milwaukee ahead 4-0. Polanco greeted reliever Daniel Norris with a single for the Pirates’ first hit, keying a five-run rally.</p><p>Polanco snagged a deep drive by Eduardo Escobar at the right field wall to end the ninth, then had an infield single with two outs in the 10th that drove in a run for a 6-5 lead. Bryan Reynolds added a two-run single off Blaine Hardy (0-1).</p><p>David Bednar (3-1) retired all six batters he faced in the ninth and 10th.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Astros%20weather%20raucous%20crowd%2C%20blank%20Dodgers%203-0&url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Astros%20weather%20raucous%20crowd%2C%20blank%20Dodgers%203-0&body=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fastros-weather-raucous-crowd-blank-dodgers-3-0%2Farticle_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bc2a804-f519-11eb-a4bc-4fc813d5661b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bc2a804-f519-11eb-a4bc-4fc813d5661b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bc2a804-f519-11eb-a4bc-4fc813d5661b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bc2a804-f519-11eb-a4bc-4fc813d5661b" class="save-list-2bc2a804-f519-11eb-a4bc-4fc813d5661b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bc2a804-f519-11eb-a4bc-4fc813d5661b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-895696" class="tncms-block"><section id="block-895696" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-895696 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-895696" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-895696" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-893742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893742');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-876389" class="tncms-block"><script type="text/javascript" src="https://jobs.gmtoday.com/places/widget/js:1/type:300x600"></script></div><div id="tncms-block-873834" class="tncms-block"><script type="text/javascript" src="https://services.gmtoday.com/places/widget/js:1/type:300x250"></script></div><div id="tncms-block-688075" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3>EVENTS</h3>
</div>
</div>

<div>
<ul id="event-links" style="font-family:'Marcellus', serif;"><li><a href="/timeout/calendar_all/">All</a></li>
<li><a href="/timeout/calendar_books/">Books</a></li>
<li><a href="/timeout/calendar_dance/">Dance</a></li>
<li><a href="/timeout/calendar_music/">Music</a></li>
<li><a href="/timeout/calendar_theater/">Theater</a></li>
<li><a href="/timeout/calendar_lectures/">Lectures</a></li>
<li><a href="/timeout/calendar_etc/">Etcetera</a></li>
<li><a href="/timeout/calendar_museums/">Museums</a></li>
<li><a href="/timeout/calendar_health/">Health</a></li>
<li><a href="/timeout/calendar_kids/">Kids</a></li>
<li><a href="/timeout/calendar_music/">Music</a></li>
<li><a href="/restaurants/">Restaurants</a></li>
<li><a href="/timeout/calendar_arts/">Arts and Galleries</a></li>
</ul></div></div><div id="tncms-block-1049166" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3>AMUSEMENTS</h3>
</div>
</div>

<div>
<ul id="event-links" style="font-family:'Marcellus', serif;"><li><a href="https://games.washingtonpost.com/">Puzzles</a></li>
<li><a href="https://www.horoscope.com/us/index.aspx">Horoscopes</a></li>
<li><a href="/comics/">Comics</a></li>
</ul></div></div><div id="tncms-block-893790" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893790" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893790');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-602842" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gmtoday.com",
  secureDomain: "gmtoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-right-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602843" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-861450" class="tncms-block"><div id="links-container" style="padding-bottom:142px!important;" class="tncms-block">
<div class="block-title"><div class="block-title-inner"><h3>More Sections</h3></div></div>

<div id="column-a" class="pull-left">
<ul class="list-block header-links" style="font-family:arial;list-style-type: none;"><li><a href="/books">Books</a></li>
<li><a href="/cuisine/">Cuisine</a></li>
<li><a href="/fashion">Fashion</a></li>
<li><a href="/nutrition/">Nutrition</a></li>
<li><a href="/pets/">Pets</a></li>
<li><a href="https://www.rottentomatoes.com/">Movies</a></li>
<li><a href="https://games.washingtonpost.com/">Puzzles</a></li>
<li><a href="/timeout/movie_reviews/">Movie Reviews</a></li>
<li><a href="/tv_listings/">TV Listings</a></li>
</ul></div>

<div id="column-b" class="pull-right">
<ul class="list-block header-links" style="font-family:arial;list-style-type: none;"><li><a href="/timeout/calendar_lectures">Lectures</a></li>
<li><a href="/health/">Health</a></li>
<li><a href="http://www.mkelifestyle.com/">Music</a></li>
<li><a href="https://www.horoscope.com/us/index.aspx">Horoscopes</a></li>
<li><a href="http://soapcentral.com/soapcentral/recaps.php">Soaps</a></li>
<li><a href="https://www.lottery.com/results/results.cfm/stateID/WI/">Lottery</a></li>
<li><a href="/comics/">Comics</a></li>
<li><a href="/heloise/">Heloise</a></li>
<li><a href="/timeout/theater_reviews/">Theater Reviews</a></li>
</ul></div>
</div></div><div id="tncms-block-598687" class="tncms-block visible-sm visible-xs"><section id="block-598687" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-598687 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/stocks-slip-on-wall-street-pulling-s-p-500-below-record/article_83d95fd2-f542-11eb-94ae-afd743fd36fe.html" class="tnt-asset-link">
        

        
            Stocks slip on Wall Street, pulling S&P 500 below record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/illinois/school-masks-state-worker-vaccinations-required-in-illinois/article_4f8b8e22-f564-11eb-9ccb-c34ea9b35aca.html" class="tnt-asset-link">
        

        
            School masks, state worker vaccinations required in Illinois</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/brewers-axford-out-for-year-after-1-game-lauer-on-covid-list/article_b85e39ba-f562-11eb-9bbf-8fa2ea96487d.html" class="tnt-asset-link">
        

        
            Brewers' Axford out for year after 1 game; Lauer on COVID list</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/advocate-aurora-health-requiring-vaccinations-for-workers/article_d5ef4a7e-f55c-11eb-9663-8fadb38485d6.html" class="tnt-asset-link">
        

        
            Advocate Aurora Health requiring vaccinations for workers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/packers/aaron-rodgers-relationship-with-gutekunst-work-in-progress/article_b6d8f23a-f55b-11eb-8acb-cf2bcedc0520.html" class="tnt-asset-link">
        

        
            Aaron Rodgers: Relationship with Gutekunst 'work in progress'</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-602844" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602845" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-893791" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893791');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-898003" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-898003" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-898003');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-893792" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893792" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893792');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-598765" class="tncms-block"><section id="block-598765" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-598765 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-598716" class="tncms-block"><section id="block-598716" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-598716 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-598770" class="tncms-block padding-bottom"><section id="block-598770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="241"
                height="41"
                alt=""></a></div></section></div><div id="tncms-block-598767" class="tncms-block"><section id="block-598767" class="block emphasis-h4   " ><address>
    <strong>gmtoday.com</strong><br>
    115 Monroe St.<br>
    Beaver Dam, WI 53916
    <br>
    
        
        
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-600798" class="tncms-block"><div id="logo-nav">
<ul class="list-inline header-links" style="text-transform:uppercase; font-family:arial;"><li>|</li>
<li><a href="/books">Books</a></li>
<li>|</li>
<li><a href="/cuisine/">Cuisine</a></li>
<li>|</li>
<li><a href="/fashion">Fashion</a></li>
<li>|</li>
<li><a href="/gardening/">Gardening</a></li>
<li>|</li>
<li><a href="/nutrition/">Nutrition</a></li>
<li>|</li>
<li><a href="/pets/">Pets</a></li>
<li>|</li>
<li><a href="/travel/">Travel</a></li>
<li>|</li>
<li><a href="/weddings/">Weddings</a></li>
<li>|</li>
<li><a href="/heloise/">Heloise</a></li>
<li>|</li>
</ul></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-598720" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-598720"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Greater Milwaukee Today</a>, 115 Monroe St. Beaver Dam, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-897994" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-897994" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-897994');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2bc2a804-f519-11eb-a4bc-4fc813d5661b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15066.add('act', dmpData);_cc15066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["sports"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_598778').click(function(e){
                                        $('#weather-598778 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2bc2a804_f519_11eb_a4bc_4fc813d5661b_photo_modal = false;
                var gallery_changed_2bc2a804_f519_11eb_a4bc_4fc813d5661b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .owl-stage-outer").height( $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2bc2a804_f519_11eb_a4bc_4fc813d5661b_photo_modal = $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal').data('owlCarousel');
                $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bc2a804_f519_11eb_a4bc_4fc813d5661b_photo_modal.prev();
                });
                $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bc2a804_f519_11eb_a4bc_4fc813d5661b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: '0d846016eff0e49c2d2e1dcaa83cfb50f60b0169', page_url: 'https://www.gmtoday.com/sports/astros-weather-raucous-crowd-blank-dodgers-3-0/article_2bc2a804-f519-11eb-a4bc-4fc813d5661b.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');
                
                FOTOMOTO.API.checkinImages(imgs, function(images){
                    if (images[0].available) {
                        /* Call the showWindow function passing it the above parameters */
                        FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                    }
                    else {
                        alert("This image is currently not available for sale.");
                    }
                })
            }

            function FOTOMOTOPANEL_beforeShow() {
                // Reclaim focus from Bootstrap modal
                $(document).off('focusin.modal');
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2bc2a804_f519_11eb_a4bc_4fc813d5661b = false;
                var gallery_changed_2bc2a804_f519_11eb_a4bc_4fc813d5661b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b .owl-stage-outer").height( $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2bc2a804_f519_11eb_a4bc_4fc813d5661b = $('#gallery-items-2bc2a804-f519-11eb-a4bc-4fc813d5661b').data('owlCarousel');
                $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bc2a804_f519_11eb_a4bc_4fc813d5661b.prev();
                });
                $('#carousel-2bc2a804-f519-11eb-a4bc-4fc813d5661b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bc2a804_f519_11eb_a4bc_4fc813d5661b.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15066.add('act', dmpData);_cc15066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>