
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gmtoday.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="FOXBOROUGH, Mass. &mdash; Dak Prescott threw 35-yard touchdown pass to CeeDee Lamb in overtime, and the Dallas Cowboys survived a wild finish to beat New England 35-29 on Sunday, their" />
<meta name="author" content="Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg?resize=1024%2C576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="Cowboys get 1st win over Belichick's Patriots, 35-29 in OT" />
<meta property="og:description" content="FOXBOROUGH, Mass. &mdash; Dak Prescott threw 35-yard touchdown pass to CeeDee Lamb in overtime, and the Dallas Cowboys survived a wild finish to beat New England 35-29 on Sunday, their" />
<meta property="og:site_name" content="Greater Milwaukee Today" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="113642036017149" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Milwaukee-Post/124801677632889" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:600|Source+Serif+Pro|Roboto+Condensed:400,700|Marcellus"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Associated Press","presentation":null,"start_hour":"05","id":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","app":"editorial","ga_page":"\/sports\/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-171720395-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15066/cc.js?ns=_cc15066" id="LOTCC_15066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15066.add('tp', 'TNNW');
		_cc15066.add('act', ' User Login');
		_cc15066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15066.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            
                gptAdSlots['ad-897999'] = googletag.defineSlot(adUnit, [[1,1],[468,60]], 'ad-897999').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-897999'].setTargeting('pos', ['under-masthead-pushdown']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[728, 90], [320,50],[300,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-893735'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[300,50],[970,90],[970,250],[1170,90]], 'ad-893735').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893735'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/0d846016eff0e49c2d2e1dcaa83cfb50f60b0169.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [300,300], [320, 50]]).addSize([992, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).addSize([1200, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).build();
                gptAdSlots['ad-893742'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,300],[300,600],[300,1250]], 'ad-893742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893742'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [300,300], [320, 50]]).addSize([992, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).addSize([1200, 0], [[300, 250], [300,300], [300, 600], [300,1250]]).build();
                gptAdSlots['ad-893790'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,300],[300,600],[300,1250]], 'ad-893790').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893790'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/ads/impressions.js?_dc=1634578508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/ads/traffic.js?_dc=1634535307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/ads/settings.js?_dc=1584100324"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-893791'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-893791').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893791'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-898003'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-898003').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-898003'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468,300]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [468,300]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [468,300], [970, 250]]).build();
                gptAdSlots['ad-893792'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,300],[970,90],[970,250],[1170,90]], 'ad-893792').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-893792'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gmtoday.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-897994'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-897994').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-897994'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cowboys get 1st win over Belichick's Patriots, 35-29 in OT | Sports | gmtoday.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #7f7f83; } .navbar-toggle .icon-bar { background-color: #7f7f83 !important; } .navbar-toggle .sr-only-show { color: #7f7f83 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #7f7f83; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cc0033; }#site-header-container{ border-bottom: 3px solid #cc0033; }#site-footer-container{ border-top: 3px solid #cc0033; } .tnt-bg-accent { background-color: #cc0033; } a .tnt-caret-down { color: #cc0033; } .block-title .block-title-inner { border-color: #cc0033; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cc0033; } .form-control:focus { border-bottom-color: #cc0033; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gmtoday.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cowboys get 1st win over Belichick's Patriots, 35-29 in OT | Sports | gmtoday.com" href="http://www.gmtoday.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
jQuery(function($) { var logo = $(".lrg-logo"); $(window).scroll(function() {
var scroll = $(window).scrollTop();

    if (scroll >= 100) {
      //console.log("scrolling....." + scroll)
      if(!logo.hasClass("no-logo")) {
        logo.hide();
        logo.removeClass('lrg-logo').addClass("no-logo").fadeIn( "slow");
      }
    } else {
      if(!logo.hasClass("lrg-logo")) {
        logo.hide();
        logo.removeClass("no-logo").addClass('lrg-logo').fadeIn( "slow");
      }
    }

});
});
</script>
<script type="text/javascript">
jQuery(function($) { var smlogo = $(".hide-logo"); $(window).scroll(function() {
var scroll = $(window).scrollTop();

    if (scroll >= 100) {
      if(!smlogo.hasClass("sml-logo")) {
        smlogo.hide();
        smlogo.removeClass('hide-logo').addClass("sml-logo").fadeIn( "slow");
      }
    } else {
      if(!smlogo.hasClass("hide-logo")) {
        smlogo.hide();
        smlogo.removeClass("sml-logo").addClass('hide-logo').fadeIn( "slow");
      }
    }

});
});
</script>

<script type="text/javascript">
    $(document).ready(function() {
    console.log('-------------ready ---------------')
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gmtoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Associated+Press&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-171720395-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gmtoday.com/tncms/admin/editorial-asset/?edit=b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-598777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-598777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gmtoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gmtoday.com/users/login/?referer_url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gmtoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-598777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gmtoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gmtoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-598777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gmtoday.com/users/logout/" id="user-logout-form-598777"><input type="hidden" name="referer_url" value="https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-598773" class="tncms-block hidden-md hidden-lg"><ul id="site-search-598773-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-598773" aria-labelledby="site-search-button-598773" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-598773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-598773-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-598773" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-598773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-598773').submit();
        return false;
    });

    $('#site-search-598773').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-598773 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-598773 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-598773-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe_or_renew.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ifoldsflip.com/i/1414040-conley-media-media-kit/0?"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.market.adicio.com/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.greatermilwaukeejobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mkelifestyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mkelifestyle-magazine">MKElifestyle Magazine </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hosted.ap.org/gmtoday/tags/science"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-science">AP Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-login-to-e-editions">Login to e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hosted.ap.org/gmtoday/tags/business "  target="_blank" rel="noopener" class="nav-link tnt-section-ap-business">AP Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/technology/"  class="nav-link tnt-section-ap-technology">AP Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.greatermilwaukeejobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/whos_news/"  class="nav-link tnt-section-whos-news">Who's News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics/dilbert/"  class="nav-link tnt-section-dilbert">Dilbert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bizjournals.com/milwaukee/"  target="_blank" rel="noopener" class="nav-link tnt-section-bus-journal">Bus. Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.biztimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-biz-times">Biz Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/"  class="nav-link tnt-section-send-us-your-business-news-items">Send us your Business News items</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/packers/"  class="nav-link tnt-section-packers">Packers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.uwbadgers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-badgers">Badgers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.nba.com/bucks/"  target="_blank" rel="noopener" class="nav-link tnt-section-bucks">Bucks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.milwaukeebrewers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-brewers">Brewers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.milwaukeeadmirals.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-admirals">Admirals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.gomarquette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-golden-eagles">Golden Eagles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.milwaukeewave.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-milwaukee-wave">Milwaukee Wave</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.nascar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fiservforum.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fiserv-forum">Fiserv Forum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hosted.ap.org/gmtoday/tags/sports"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://511wi.gov/#:Alerts"  target="_blank" rel="noopener" class="nav-link tnt-section-travel-times">Travel Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://projects.511wi.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-road-construction">Road Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://511wi.gov/winterroadconditions?start=0&amp;length=25"  target="_blank" rel="noopener" class="nav-link tnt-section-winter-road-conditions">Winter Road Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.travelmidwest.com/lmiga/home.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-tri-states-road-conditions">Tri-States Road Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.wisconsinhighways.org/highway_system.html"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-highways">Wisconsin Highways</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/waukesha/"  class="nav-link tnt-section-waukesha-obituaries">Waukesha Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/ozwash/"  class="nav-link tnt-section-washingtonozaukee-obituaries">Washington/Ozaukee Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/witwf"  target="_blank" rel="noopener" class="nav-link tnt-section-waukesha-freeman">Waukesha Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/wioce"  target="_blank" rel="noopener" class="nav-link tnt-section-oconomowoc-enterprise">Oconomowoc Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/wiwbn"  target="_blank" rel="noopener" class="nav-link tnt-section-wash-co-daily-news">Wash. Co. Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wna.eclipping.org/wna/legals/psetup/wicng"  target="_blank" rel="noopener" class="nav-link tnt-section-ozaukee-co-news-graphic">Ozaukee Co. News Graphic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/automotive_news/"  class="nav-link tnt-section-automotive-news">Automotive News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.classifieds.adicio.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=&amp;radius=1"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-classifieds">Auto Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-local-midwest">Local & Midwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ifoldsflip.com/i/1211766-visit-washington-county-2020-visitor-guide"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.visitmilwaukee.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-lodging">Local Lodging</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.zagat.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-zagat">Zagat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps"  target="_blank" rel="noopener" class="nav-link tnt-section-directions">Directions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mitchellairport.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mitchell-field">Mitchell Field</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gmtoday.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newsbank-archives">Newsbank Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="www.gmtoday.com/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202405529580150"  target="_blank" rel="noopener" class="nav-link tnt-section-the-freeman">The Freeman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202433956120145"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-news">Daily News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202433884166155"  target="_blank" rel="noopener" class="nav-link tnt-section-news-graphic">News Graphic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/202434186963156"  target="_blank" rel="noopener" class="nav-link tnt-section-enterprise">Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mkelifestyle.com/site/forms/subscription_services/subscribe_to_mke_lifestyle/"  target="_blank" rel="noopener" class="nav-link tnt-section-mkelifestyle">MKELifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.classifieds.adicio.com/g/real-estate-26371809-b"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.classifieds.adicio.com/g/vehicles-for-sale-or-lease-30676044-b"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://services.gmtoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://conley.market.adicio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-598724" class="tncms-block lrg-logo padding-bottom"><section id="block-598724" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=540%2C137 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg?resize=640%2C162 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/ce7992ba-6a8e-11e8-9169-e7044ad4ac0e.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="682"
                height="173"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-598778" class="tncms-block gmt-weather-header"><div id="weather-598778" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53187" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53187"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_598778" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waukesha, WI
                                
                                 <small>(53187)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 71F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 44F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 18, 2021 @ 12:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53187"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-634069" class="tncms-block"><div class="current-time"><span id='time-span'>Monday, October 18th, 2021</span></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-897999" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-897999" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-897999');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-598769" class="tncms-block m"><section id="block-598769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/c39e35c0-5df6-11e8-adaa-7771c42c25f5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="241"
                height="41"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-861476" class="tncms-block hide-logo"><section id="block-861476" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/6977f3b4-436f-11ea-b117-a77f12c4c5bb.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="19"
                alt=""></a></div></section></div><div id="tncms-block-598772" class="tncms-block gmt-search-block"><ul id="site-search-598772-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-598772" aria-labelledby="site-search-button-598772" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-598772-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-598772-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-598772" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-598772-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-598772').submit();
        return false;
    });

    $('#site-search-598772').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-598772 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-598772 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-598772-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-598772-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-598772 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-598772-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-598772-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-598772 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe_or_renew.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/customer_service/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="https://www.ifoldsflip.com/i/1414040-conley-media-media-kit/0?"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://conley.market.adicio.com/index.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.greatermilwaukeejobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mkelifestyle-magazine"  href="http://www.mkelifestyle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MKElifestyle Magazine </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slideshows"  href="/slideshows/"  tabindex="0">
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-science"  href="https://hosted.ap.org/gmtoday/tags/science"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-login-to-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Login to e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-illinois"  href="/news/illinois/"  tabindex="0">
                    <span class="nav-label">Illinois</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-business"  href="https://hosted.ap.org/gmtoday/tags/business "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-technology"  href="/news/technology/"  tabindex="0">
                    <span class="nav-label">AP Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://www.greatermilwaukeejobs.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whos-news"  href="/business/whos_news/"  tabindex="0">
                    <span class="nav-label">Who's News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dilbert"  href="/comics/dilbert/"  tabindex="0">
                    <span class="nav-label">Dilbert</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bus-journal"  href="http://www.bizjournals.com/milwaukee/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bus. Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-biz-times"  href="http://www.biztimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Biz Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-business-news-items"  href="/users/admin/contribute/"  tabindex="0">
                    <span class="nav-label">Send us your Business News items</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-packers"  href="/sports/packers/"  tabindex="0">
                    <span class="nav-label">Packers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-badgers"  href="http://www.uwbadgers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Badgers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bucks"  href="http://www.nba.com/bucks/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bucks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brewers"  href="http://www.milwaukeebrewers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Brewers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-admirals"  href="http://www.milwaukeeadmirals.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Admirals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golden-eagles"  href="http://www.gomarquette.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Golden Eagles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milwaukee-wave"  href="http://www.milwaukeewave.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Milwaukee Wave</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nascar"  href="http://www.nascar.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fiserv-forum"  href="https://www.fiservforum.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fiserv Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="https://hosted.ap.org/gmtoday/tags/sports"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-travel-times"  href="https://511wi.gov/#:Alerts"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Travel Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-road-construction"  href="https://projects.511wi.gov/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-road-conditions"  href="https://511wi.gov/winterroadconditions?start=0&amp;length=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Winter Road Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tri-states-road-conditions"  href="http://www.travelmidwest.com/lmiga/home.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tri-States Road Conditions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wisconsin-highways"  href="http://www.wisconsinhighways.org/highway_system.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Wisconsin Highways</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-waukesha-obituaries"  href="/obituaries/waukesha/"  tabindex="0">
                    <span class="nav-label">Waukesha Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washingtonozaukee-obituaries"  href="/obituaries/ozwash/"  tabindex="0">
                    <span class="nav-label">Washington/Ozaukee Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-legals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Legals</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-waukesha-freeman"  href="http://wna.eclipping.org/wna/legals/psetup/witwf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Waukesha Freeman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oconomowoc-enterprise"  href="http://wna.eclipping.org/wna/legals/psetup/wioce"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Oconomowoc Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wash-co-daily-news"  href="http://wna.eclipping.org/wna/legals/psetup/wiwbn"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Wash. Co. Daily News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ozaukee-co-news-graphic"  href="http://wna.eclipping.org/wna/legals/psetup/wicng"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ozaukee Co. News Graphic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-autos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-automotive-news"  href="/autos/automotive_news/"  tabindex="0">
                    <span class="nav-label">Automotive News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto-classifieds"  href="http://conley.classifieds.adicio.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease&amp;loc=&amp;radius=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Auto Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/homes/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gardening"  href="/gardening/"  tabindex="0">
                    <span class="nav-label">Gardening</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-travel"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-midwest"  href="/travel/"  tabindex="0">
                    <span class="nav-label">Local & Midwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visitors-guide"  href="https://www.ifoldsflip.com/i/1211766-visit-washington-county-2020-visitor-guide"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-lodging"  href="https://www.visitmilwaukee.org/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Lodging</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zagat"  href="https://www.zagat.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Zagat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directions"  href="https://www.google.com/maps"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Directions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mitchell-field"  href="https://www.mitchellairport.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mitchell Field</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-newsbank-archives"  href="https://gmtoday.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsbank Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="www.gmtoday.com/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-freeman"  href="https://form.jotform.com/202405529580150"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Freeman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-daily-news"  href="https://form.jotform.com/202433956120145"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Daily News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-graphic"  href="https://form.jotform.com/202433884166155"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">News Graphic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-enterprise"  href="https://form.jotform.com/202434186963156"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Enterprise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mkelifestyle"  href="https://www.mkelifestyle.com/site/forms/subscription_services/subscribe_to_mke_lifestyle/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MKELifestyle</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://conley.classifieds.adicio.com/g/real-estate-26371809-b"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://conley.classifieds.adicio.com/g/vehicles-for-sale-or-lease-30676044-b"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="https://services.gmtoday.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://conley.market.adicio.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-598763" class="tncms-block"><section id="block-598763" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-598763" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-598763" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="598763" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-598763-7b61da2e-3038-11ec-9df8-a7eafed3160d" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b61da2e-3038-11ec-9df8-a7eafed3160d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/farmers-and-john-deere-suppliers-worry-about-strike-s-impact/article_7b61da2e-3038-11ec-9df8-a7eafed3160d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Farmers and John Deere suppliers worry about strike’s impact"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/67/6670e8a8-2d0e-11ec-bbc1-37a2a2f4e95e/61685f194c2d9.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/business/farmers-and-john-deere-suppliers-worry-about-strike-s-impact/article_7b61da2e-3038-11ec-9df8-a7eafed3160d.html" class="tnt-asset-link">
        

        
            Farmers and John Deere suppliers worry about strike’s impact</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-18T12:29:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">32 min ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-b950b756-3024-11ec-a7ef-27d270eb590c" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b950b756-3024-11ec-a7ef-27d270eb590c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/motorcyclist-dies-in-waukesha-accident-sunday/article_b950b756-3024-11ec-a7ef-27d270eb590c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Motorcyclist dies in Waukesha accident Sunday"
                            class="img-responsive lazyload full default"
                            width="1743"
                            height="980"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/6/61/661c005c-0380-11ec-8683-bb36f3416e6e/6122a79af3395.image.jpg?crop=1743%2C980%2C0%2C104&resize=1743%2C980&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/motorcyclist-dies-in-waukesha-accident-sunday/article_b950b756-3024-11ec-a7ef-27d270eb590c.html" class="tnt-asset-link">
        

        
            Motorcyclist dies in Waukesha accident Sunday</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-18T10:06:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-0d4b79a6-3014-11ec-9370-97c5f21a0384" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0d4b79a6-3014-11ec-9370-97c5f21a0384 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/colin-powell-has-died-of-covid-19-complications-family-says/article_0d4b79a6-3014-11ec-9370-97c5f21a0384.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Colin Powell has died of COVID-19 complications, family says"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/7/cb/7cb84eac-3016-11ec-85cc-3b57b843a195/616d752825372.image.jpg?crop=1024%2C576%2C0%2C90&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/national/colin-powell-has-died-of-covid-19-complications-family-says/article_0d4b79a6-3014-11ec-9370-97c5f21a0384.html" class="tnt-asset-link">
        

        
            Colin Powell has died of COVID-19 complications, family says</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-18T12:16:54-05:00" class="tnt-date tnt-update-recent asset-date text-muted">45 min ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-e821e18e-2f9a-11ec-8471-6fb4fb34c715" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-sports tnt-sub-section-packers">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e821e18e-2f9a-11ec-8471-6fb4fb34c715 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/packers/rodgers-throws-2-tds-runs-for-1-as-packers-beat-bears-24-14/article_e821e18e-2f9a-11ec-8471-6fb4fb34c715.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rodgers throws 2 TDs, runs for 1 as Packers beat Bears 24-14"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/2/2d/22d15f6c-2f9b-11ec-bfca-ab3a30774dc3/616ca63536a8f.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/sports/packers/rodgers-throws-2-tds-runs-for-1-as-packers-beat-bears-24-14/article_e821e18e-2f9a-11ec-8471-6fb4fb34c715.html" class="tnt-asset-link">
        

        
            Rodgers throws 2 TDs, runs for 1 as Packers beat Bears 24-14</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-17T17:57:42-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-86aca6e8-2e8f-11ec-8071-2bf111c5bd6c" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86aca6e8-2e8f-11ec-8071-2bf111c5bd6c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/c-c-s-elbow-room-to-open-in-brookfield/article_86aca6e8-2e8f-11ec-8071-2bf111c5bd6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="C.C.’s Elbow Room to open in Brookfield"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ee/cee20a7a-2e8f-11ec-aaa9-bbc58b0033dc/616ae642d144d.image.jpg?crop=800%2C450%2C0%2C76&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/business/c-c-s-elbow-room-to-open-in-brookfield/article_86aca6e8-2e8f-11ec-8071-2bf111c5bd6c.html" class="tnt-asset-link">
        

        
            C.C.’s Elbow Room to open in Brookfield</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-17T07:00:00-05:00" class="tnt-date asset-date text-muted">Oct 17, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-598763-63995cf8-2efa-11ec-89b2-17dfcfbd0094" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-63995cf8-2efa-11ec-89b2-17dfcfbd0094 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/chenals-big-game-helps-wisconsin-outlast-army-20-14/article_63995cf8-2efa-11ec-89b2-17dfcfbd0094.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chenal's big game helps Wisconsin outlast Army 20-14"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/c/ef/cef7e546-2efa-11ec-b543-13273657e913/616b9939115e4.image.jpg?crop=1024%2C576%2C0%2C52&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/sports/chenals-big-game-helps-wisconsin-outlast-army-20-14/article_63995cf8-2efa-11ec-89b2-17dfcfbd0094.html" class="tnt-asset-link">
        

        
            Chenal's big game helps Wisconsin outlast Army 20-14</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-16T22:32:20-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 16, 2021</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-893735" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893735" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893735');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" class="carousel-inner"><div  class="item photo-df3094ea-2ffd-11ec-93dd-f72ff12e76e7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cowboys get 1st win over Belichick&#39;s Patriots, 35-29 in OT","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg"
                    
                    alt="Cowboys Patriots Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="576"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" data-target=".caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal collapse in"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg?resize=1024%2C576', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg?resize=1024%2C576')" title="Purchase image">Buy Now</a>
    </div><div class="caption-text"><p>Dallas Cowboys wide receiver CeeDee Lamb (88) celebrates after defeating the New England Patriots after overtime of an NFL football game, Sunday, Oct. 17, 2021, in Foxborough, Mass. (AP Photo/Michael Dwyer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Michael Dwyer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fcowboys-patriots-football%2Fimage_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cowboys-patriots-football/image_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3094ea-2ffd-11ec-93dd-f72ff12e76e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cowboys%20Patriots%20Football&url=https%3A%2F%2Fwww.gmtoday.com%2Fcowboys-patriots-football%2Fimage_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cowboys-patriots-football/image_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3094ea-2ffd-11ec-93dd-f72ff12e76e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/cowboys-patriots-football/image_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cowboys-patriots-football/image_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3094ea-2ffd-11ec-93dd-f72ff12e76e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/df3094ea-2ffd-11ec-93dd-f72ff12e76e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df3094ea-2ffd-11ec-93dd-f72ff12e76e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Cowboys%20Patriots%20Football&body=https%3A%2F%2Fwww.gmtoday.com%2Fcowboys-patriots-football%2Fimage_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df3094ea-2ffd-11ec-93dd-f72ff12e76e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cowboys-patriots-football/image_df3094ea-2ffd-11ec-93dd-f72ff12e76e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df3094ea-2ffd-11ec-93dd-f72ff12e76e7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df3094ea-2ffd-11ec-93dd-f72ff12e76e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df3094ea-2ffd-11ec-93dd-f72ff12e76e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df3094ea-2ffd-11ec-93dd-f72ff12e76e7" class="save-list-df3094ea-2ffd-11ec-93dd-f72ff12e76e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df3094ea-2ffd-11ec-93dd-f72ff12e76e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dfd71f7c-2ffd-11ec-b576-3f80c9934a28">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cowboys get 1st win over Belichick&#39;s Patriots, 35-29 in OT","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg"
                    
                    alt="Chargers Ravens Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" data-target=".caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal collapse in"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg?resize=1024%2C683')" title="Purchase image">Buy Now</a>
    </div><div class="caption-text"><p>Baltimore Ravens tight end Mark Andrews, center, looks on after catching a touchdown pass from quarterback Lamar Jackson, not visible, during the second half of an NFL football game against the Los Angeles Chargers, Sunday, Oct. 17, 2021, in Baltimore. (AP Photo/Nick Wass)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nick Wass</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fchargers-ravens-football%2Fimage_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chargers-ravens-football/image_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfd71f7c-2ffd-11ec-b576-3f80c9934a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chargers%20Ravens%20Football&url=https%3A%2F%2Fwww.gmtoday.com%2Fchargers-ravens-football%2Fimage_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chargers-ravens-football/image_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfd71f7c-2ffd-11ec-b576-3f80c9934a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/chargers-ravens-football/image_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chargers-ravens-football/image_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfd71f7c-2ffd-11ec-b576-3f80c9934a28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/dfd71f7c-2ffd-11ec-b576-3f80c9934a28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfd71f7c-2ffd-11ec-b576-3f80c9934a28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Chargers%20Ravens%20Football&body=https%3A%2F%2Fwww.gmtoday.com%2Fchargers-ravens-football%2Fimage_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfd71f7c-2ffd-11ec-b576-3f80c9934a28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chargers-ravens-football/image_dfd71f7c-2ffd-11ec-b576-3f80c9934a28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfd71f7c-2ffd-11ec-b576-3f80c9934a28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfd71f7c-2ffd-11ec-b576-3f80c9934a28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfd71f7c-2ffd-11ec-b576-3f80c9934a28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfd71f7c-2ffd-11ec-b576-3f80c9934a28" class="save-list-dfd71f7c-2ffd-11ec-b576-3f80c9934a28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfd71f7c-2ffd-11ec-b576-3f80c9934a28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e0926a7a-2ffd-11ec-856a-bf5fbfb3425f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cowboys get 1st win over Belichick&#39;s Patriots, 35-29 in OT","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chargers Ravens Football"
                    class="img-responsive ap-photo owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" data-target=".caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal collapse in"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg?resize=1024%2C683')" title="Purchase image">Buy Now</a>
    </div><div class="caption-text"><p>Baltimore Ravens quarterback Lamar Jackson talks to fans after an NFL football game against the Los Angeles Chargers, Sunday, Oct. 17, 2021, in Baltimore. The Ravens won 34-6. (AP Photo/Nick Wass)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nick Wass</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fchargers-ravens-football%2Fimage_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chargers-ravens-football/image_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0926a7a-2ffd-11ec-856a-bf5fbfb3425f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chargers%20Ravens%20Football&url=https%3A%2F%2Fwww.gmtoday.com%2Fchargers-ravens-football%2Fimage_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chargers-ravens-football/image_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0926a7a-2ffd-11ec-856a-bf5fbfb3425f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/chargers-ravens-football/image_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chargers-ravens-football/image_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0926a7a-2ffd-11ec-856a-bf5fbfb3425f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0926a7a-2ffd-11ec-856a-bf5fbfb3425f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Chargers%20Ravens%20Football&body=https%3A%2F%2Fwww.gmtoday.com%2Fchargers-ravens-football%2Fimage_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0926a7a-2ffd-11ec-856a-bf5fbfb3425f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chargers-ravens-football/image_e0926a7a-2ffd-11ec-856a-bf5fbfb3425f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0926a7a-2ffd-11ec-856a-bf5fbfb3425f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0926a7a-2ffd-11ec-856a-bf5fbfb3425f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0926a7a-2ffd-11ec-856a-bf5fbfb3425f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0926a7a-2ffd-11ec-856a-bf5fbfb3425f" class="save-list-e0926a7a-2ffd-11ec-856a-bf5fbfb3425f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0926a7a-2ffd-11ec-856a-bf5fbfb3425f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="asset article-default"  data-url="https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="FOXBOROUGH, Mass. — Dak Prescott threw 35-yard touchdown pass to CeeDee Lamb in overtime, and the Dallas Cowboys survived a wild finish to beat New England 35-29 on Sunday, their first win over Bill Belichick’s Patriots. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg?resize=1024%2C576">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="gmtoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0033;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gmtoday.com\/tncms\/search\/mlt\/?origin=b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="asset-paging">
                <div id="paging-prev-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="paging-link prev offset"></div>
                <div id="paging-next-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">NFL Roundup</div><h1 itemprop="headline" class="headline">
        <span>
            
            Cowboys get 1st win over Belichick's Patriots, 35-29 in OT
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-18T05:25:00-05:00" class="tnt-date asset-date text-muted">
            Oct 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-18T05:25:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-18T05:25:00-05:00">
    <meta itemprop="datePublished" content="2021-10-18T05:25:00-05:00">
    <meta itemprop="dateModified" content="2021-10-18T05:25:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cowboys%20get%201st%20win%20over%20Belichick%27s%20Patriots%2C%2035-29%20in%20OT&url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Cowboys%20get%201st%20win%20over%20Belichick%27s%20Patriots%2C%2035-29%20in%20OT&body=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="carousel-inner"><div  class="item photo-df3094ea-2ffd-11ec-93dd-f72ff12e76e7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cowboys get 1st win over Belichick&#39;s Patriots, 35-29 in OT","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-df3094ea-2ffd-11ec-93dd-f72ff12e76e7" data-instance="#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" data-target="#photo-carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg"
                    
                    alt="Cowboys Patriots Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="576"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e collapse in"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg?resize=1024%2C576', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/f3/df3094ea-2ffd-11ec-93dd-f72ff12e76e7/616d4bdbe54a7.image.jpg?resize=1024%2C576')" title="Purchase image">Buy Now</a>
    </div><div class="caption-text"><p>Dallas Cowboys wide receiver CeeDee Lamb (88) celebrates after defeating the New England Patriots after overtime of an NFL football game, Sunday, Oct. 17, 2021, in Foxborough, Mass. (AP Photo/Michael Dwyer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Michael Dwyer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dfd71f7c-2ffd-11ec-b576-3f80c9934a28">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cowboys get 1st win over Belichick&#39;s Patriots, 35-29 in OT","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-dfd71f7c-2ffd-11ec-b576-3f80c9934a28" data-instance="#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" data-target="#photo-carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg"
                    
                    alt="Chargers Ravens Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e collapse in"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/d/fd/dfd71f7c-2ffd-11ec-b576-3f80c9934a28/616d4bdd078dd.image.jpg?resize=1024%2C683')" title="Purchase image">Buy Now</a>
    </div><div class="caption-text"><p>Baltimore Ravens tight end Mark Andrews, center, looks on after catching a touchdown pass from quarterback Lamar Jackson, not visible, during the second half of an NFL football game against the Los Angeles Chargers, Sunday, Oct. 17, 2021, in Baltimore. (AP Photo/Nick Wass)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nick Wass</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e0926a7a-2ffd-11ec-856a-bf5fbfb3425f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cowboys get 1st win over Belichick&#39;s Patriots, 35-29 in OT","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-e0926a7a-2ffd-11ec-856a-bf5fbfb3425f" data-instance="#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal" data-target="#photo-carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chargers Ravens Football"
                    class="img-responsive ap-photo owl-lazy default"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e collapse in"><div class="actions pull-right hidden-print">
        <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg?resize=1024%2C683', 'https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/assets/v3/editorial/e/09/e0926a7a-2ffd-11ec-856a-bf5fbfb3425f/616d4bde3f110.image.jpg?resize=1024%2C683')" title="Purchase image">Buy Now</a>
    </div><div class="caption-text"><p>Baltimore Ravens quarterback Lamar Jackson talks to fans after an NFL football game against the Los Angeles Chargers, Sunday, Oct. 17, 2021, in Baltimore. The Ravens won 34-6. (AP Photo/Nick Wass)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nick Wass</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" data-smart-adunit="/132916964/gmtoday.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cowboys%20get%201st%20win%20over%20Belichick%27s%20Patriots%2C%2035-29%20in%20OT&url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Cowboys%20get%201st%20win%20over%20Belichick%27s%20Patriots%2C%2035-29%20in%20OT&body=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="save-list-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FOXBOROUGH, Mass. — Dak Prescott threw 35-yard touchdown pass to CeeDee Lamb in overtime, and the Dallas Cowboys survived a wild finish to beat New England 35-29 on Sunday, their first win over Bill Belichick’s Patriots.</p><p>Dallas hadn’t won at New England since 1987 and was 0-5 against Belichick. The Cowboys (5-1) have won five straight, their longest winning streak since 2016.</p><p>The Cowboys led 17-14 entering the fourth quarter, and that’s when the fun began. The teams traded five scores in the period, three in the final 2 1/2 minutes.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>New England (2-4) was clinging to a 21-20 lead when sensational Cowboys cornerback Trevon Diggs intercepted Mac Jones and returned it 42 yards for a touchdown — his seventh pick and second pick-six of the season — to put Dallas ahead 26-20. On the next play from scrimmage, Jones hit Kendrick Bourne for a 75-yard score. Jones hooked up with Jakobi Meyers for the 2-point conversion.</p><p>But Prescott led the Cowboys on a 40-yard drive and Greg Zuerlein’s 49-yard field goal sent it to overtime. Dallas ended it after New England punted on its first possession as the Patriots dropped to 0-4 at home for the first time in Belichick’s 22 years as coach.</p><p>RAIDERS 34, BRONCOS 24</p><p>DENVER (AP) — Derek Carr sliced up the Denver defense for 341 yards and two touchdowns, Maxx Crosby made three sacks and the Raiders started the post-Jon Gruden era with a victory.</p><p>The Raiders (4-2) gave longtime special teams coordinator Rich Bisaccia a win in his debut as interim head coach and offensive coordinator Greg Olson was masterful in his first play-calling duties for Las Vegas since Carr’s rookie season in 2014.</p><p>The Raiders began by ending an 11-game streak without a score on their opening drive. They never let up, burning the Broncos’ beleaguered secondary that couldn’t keep up with Carr and his targets.</p><p>Nor could Denver’s deficient offense keep pace. Teddy Bridgewater threw a season-high three interceptions and lost a fumble, negating his 334 yards passing and three TDs.</p><p>The Broncos (3-3) lost their third consecutive game, but the other defeats came at the hands of Ravens and Steelers and their veteran head coaches John Harbaugh and Mike Tomlin. This one had to sting coach Vic Fangio, whose Broncos have a short week before a Thursday night game at Cleveland with the possibility they’ll fall below .500 just 25 days after starting 3-0.</p><p>The Raiders appeared to have a season on the brink after Gruden resigned Monday night when it was revealed emails he sent before being hired in 2018 contained racist, homophobic and misogynistic comments directed at several people in the NFL. But the Raiders didn’t seem one bit bothered by the chaos as they moved into a tie atop the AFC West with the Chargers.</p><p>STEELERS 23, SEAHAWKS 20</p><p>PITTSBURGH (AP) — Chris Boswell hit a 36-yard field goal with 2:50 left in overtime to give Pittsburgh a win over Seattle.</p><p>Boswell’s third field goal of the game came three plays after Steelers outside linebacker T.J. Watt forced Seattle quarterback Geno Smith to fumble deep in Seahawks territory. Pittsburgh inside linebacker Devin Bush scooped it up to give the Steelers possession. Two snaps to center the ball in the middle of the field set up Boswell to win it.</p><p>Pittsburgh (3-3) won its second straight thanks in large part to Watt, who collected two of his team’s five sacks and helped the defense right itself after a third-quarter soon let the Seahawks rally from a 14-point halftime deficit.</p><p>Ben Roethlisberger threw for 229 yards and a touchdown and rookie running back Najee Harris added 83 yards rushing and caught his second scoring toss of the season. Eric Ebron scored the third rushing touchdown of his career.</p><p>Smith, starting in place of injured Russell Wilson, completed 23 of 32 passes for 209 yards and a touchdown in his first start in nearly four years. Alex Collins ran for 101 yards while filling in for injured starter Chris Carson, but Smith’s late miscue dropped Seattle to 2-4.</p><p>The Seahawks played the final 3:10 of regulation and overtime without linebacker Darrell Taylor, who left on a stretcher and was taken to the hospital with an undisclosed injury. Taylor was on the ground for more than 10 minutes while being attended to by medical staff. NBC reported Taylor had movement and feeling in all of his extremities.</p><p>Boswell hit a 52-yard field goal with 1:29 to go in regulation to put Pittsburgh in front 20-17. Seattle's Jason Myers kicked a 43-yard field goal as time expired to force OT.</p><p>RAVENS 34, CHARGERS 6</p><p>BALTIMORE (AP) — Lamar Jackson threw for 167 yards and a touchdown for Baltimore.</p><p>A week after scoring 47 points in a win over Cleveland, the Chargers (4-2) came up empty on their first five possessions and were held under 16 points for only the second time since drafting Herbert before last season.</p><p>The Ravens completely controlled this matchup of division leaders. Each of Baltimore’s three veteran running backs — Latavius Murray, Le’Veon Bell and Devonta Freeman — scored a touchdown.</p><p>Jackson went 19 of 27 with two interceptions. Herbert was 22 of 39 for 195 yards with a touchdown and an interception. Although the much-anticipated clash between these two talented quarterbacks didn’t live up to expectations, Baltimore (5-1) won with a total team effort.</p><p>CARDINALS 37, BROWNS 14</p><p>CLEVELAND (AP) — Kyler Murray threw four touchdown passes as the Cardinals remained the NFL’s only unbeaten team and continued their best start since 1974.</p><p>The Cardinals (6-0) built a 20-0 lead in the first half and kept their perfect record intact despite not having coach Kliff Kingsbury or star linebacker Chandler Jones, who both tested positive for COVID-19 this week.</p><p>Murray connected with DeAndre Hopkins for two TDs, and Arizona’s shifty quarterback came up with a clutch play whenever the Cardinals needed one.</p><p>The Browns (3-3) have lost two straight under coach Kevin Stefanski for the first time and Cleveland has bigger concerns, most notably to a growing list of major injuries. The latest was to running back Kareem Hunt, carted to the locker room in the fourth quarter with a calf injury.</p><p>Cleveland was already missing star running back Nick Chubb (calf) and the Browns, who host Denver on Thursday night, played without both their starting offensive tackles.</p><p>Also, quarterback Baker Mayfield appeared to reinjure his left shoulder and wide receiver Odell Beckham Jr. briefly left with a shoulder issue. Mayfield committed three turnovers: two fumbles and an interception.</p><p>JAGUARS 23, DOLPHINS 20</p><p>LONDON (AP) — The Jaguars ended their 20-game losing streak when Matthew Wright kicked a 53-yard field goal as time expired.</p><p>Trevor Lawrence connected on a short slant pass to Laviska Shenault Jr. and the Jags (1-5) called a timeout with 1 second remaining after the Dolphins (1-5) gambled on a fourth-and-1 from their 46 and came up short.</p><p>Lawrence threw for 319 yards and a touchdown as he and coach Urban Meyer finally earned their first NFL victories — even if it required a trip to Europe to get it done in a “home” game at Tottenham Hotspur Stadium.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Dolphins lost their fifth consecutive game, spoiling the return of Tua Tagovailoa, who made his first start in a month. The second-year quarterback threw two touchdown passes to Jaylen Waddle.</p><p>Before Sunday, the Jags hadn’t won a game since beating Indianapolis 27-20 in the 2020 season opener. The 20-game losing streak is the second longest in the Super Bowl era.</p><p>VIKINGS 34, PANTHERS 28, OT</p><p>CHARLOTTE, N.C. (AP) — Kirk Cousins completed a 27-yard touchdown pass to K.J. Osborn on the first possession of overtime.</p><p>Cousins threw for 373 yards and three touchdowns against the league’s top-ranked pass defense, Dalvin Cook ran for 140 yards and a score and the Vikings finally solved their second-half offensive woes. Adam Thielen had a number of big catches, finishing with 11 receptions for 126 yards and a touchdown.</p><p>The Vikings (3-3) had not scored a second-half touchdown in their previous four games, but Cook broke the streak with a 16-yard touchdown run to give the Vikings the lead and Cousins added a 5-yard touchdown pass to Thielen.</p><p>But two missed field goals by Greg Joseph kept the Panthers (3-3) in it.</p><p>Sam Darnold finished 17 of 41 for 207 yards with one touchdown and two turnovers and nearly pulled off a wild comeback.</p><p>After Joseph missed a 50-yard field goal, Zane Gonzalez connected on a short field goal to cut the lead to 8. Darnold hit Ian Thomas down the seam for a 41-yard gain on fourth-and-10 from the Carolina 4. Darnold capped the drive with a 7-yard TD pass to Robby Anderson and threw a shovel pass to Tommy Tremble for the 2-point conversion to tie the game at 28 with 42 seconds left.</p><p>COLTS 31, TEXANS 3</p><p>INDIANAPOLIS (AP) — Carson Wentz threw two touchdown passes, Jonathan Taylor ran for two more and the Indianapolis defense held up.</p><p>Indy rebounded from an embarrassing fourth-quarter collapse at Baltimore by winning for the second time in three weeks. The Colts (2-4) can now move within one game of the AFC South lead — if Buffalo beats Tennessee on Monday.</p><p>Houston (1-5) has lost five straight overall and six of the last seven against the Colts.</p><p>And this one changed quickly in the second half — in the exact opposite direction of the Monday night fiasco.</p><p>Two-time All-Pro linebacker Darius Leonard picked off rookie quarterback Davis Mills on Houston’s first play of the third quarter. Wentz capitalized two plays later with a 28-yard TD pass to Mo Alie-Cox to make it 17-3.</p><p>Taylor started Indy’s next series with an 83-yard run and capped it with a 4-yard TD rush to make it 24-3, and the reeling Texans spent the rest of the game futilely playing catch-up and getting nowhere.</p><p>CHIEFS 31, WASHINGTON 13</p><p>LANDOVER, Md. (AP) — Patrick Mahomes threw for 397 yards and engineered three second-half touchdown drives to compensate for a pair of interceptions.</p><p>After throwing two picks before halftime, Mahomes connected with Tyreek Hill on a 2-yard touchdown pass late in the third quarter. He put the game out of reach with a 24-yarder to Demarcus Robinson with 3:14 left in the fourth period. In between, new starting running back Darrel Williams rushed for his second TD of the game to help Kansas City (3-3) avoid what would have been an embarrassing loss.</p><p>The defense also finally played its part, holding an opponent under 29 points for the first time this season, forcing a fumble and picking off Taylor Heinicke to seal the win. Washington (2-4) finished with 276 yards and its lowest points total of the season.</p><p>Unlike losses to the Ravens, Chargers and Bills, the KC offense made up for the giveaways. The Chiefs had touchdown drives of 95, 68, 45 and 96 yards.</p><p>Mahomes finished 32 of 47, and rushed for 31 yards along the way.</p><p>PACKERS 24, BEARS 14</p><p>CHICAGO (AP) — Aaron Rodgers threw for two touchdowns and ran for another as the Packers (5-1) beat the Bears (3-3) for the 20th time in 23 games counting the playoffs and improved to 22-5 with Rodgers as the starter against Chicago.</p><p>Rodgers shook off a sluggish start, throwing a 1-yard touchdown to Allen Lazard in the second quarter and a 12-yarder to Aaron Jones in the third, making it 17-7.</p><p>Rodgers put away the Bears after Justin Fields threw a 5-yard touchdown to Darnell Mooney, cutting the lead to three with 8:44 left. He scored from the 6 to cap a 75-yard drive, bumping the lead back up to 10. He then turned toward the crowd and yelled, “I still own you! I still own you!”</p><p>Davante Adams caught four passes for 89 yards. Aaron Jones ran for 76 yards and caught four passes for 34, helping the Packers remain unbeaten since a season-opening 38-3 loss to New Orleans in Jacksonville.</p><p>RAMS 38, GIANTS 11</p><p>EAST RUTHERFORD, N.J. (AP) — Matthew Stafford threw three of his four touchdown passes in a 28-point second quarter. Stafford connected with prime target Cooper Kupp on scoring passes of 3 and 13 yards. He also found Robert Woods for a 15-yard score and running back Darrell Henderson on a 25-yarder.</p><p>Stafford, who has 16 TD passes in six games, finished 22 of 28 for 251 yards in three-plus quarters. The Rams (5-1) took advantage of two short fields provided by their defense for easy TDs in breaking the game open early against New York (1-5).</p><p>Kupp, who was tied for second in the league with 37 catches entering the game, added nine more receptions for 130 yards. Safety Taylor Rapp had two interceptions to account for half of Los Angeles’ four takeaways.</p><p>A week after sustaining a concussion in a loss to Dallas, Daniel Jones started at quarterback for the Giants. He led the offense to a 27-yard field goal by Graham Gano on the opening series, but the Rams picked him off three times and recovered a fumble on a strip-sack by Ogbonnia Okoronkwo.</p><p>BENGALS 34, LIONS 11</p><p>DETROIT (AP) — Joe Burrow tied a career high with three touchdown passes, helping the Bengals (4-2) equal last year’s number of wins and double their victories from 2019 during coach Zac Taylor’s debut season.</p><p>Detroit (0-6) could not rally as it did in closely contested setbacks against San Francisco, Baltimore and Minnesota, failing to score until Austin Seibert made a 35-yard field goal midway through the fourth quarter. The Lions are the NFL’s only winless team under first-year coach Dan Campbell. They have lost 10 straight going back to last season for the league’s longest active losing streak.</p><p>Burrow finished 19 of 29 for 271 yards, including a 24-yard touchdown pass to rookie running back Chris Evans on the game’s opening drive. He threw a short pass to Joe Mixon on fourth down that the running back turned into a 40-yard score in the second half to give Cincinnati a 17-0 lead. The second-year quarterback tossed a 2-yard touchdown to C.J. Uzomah early in the fourth, putting the Bengals ahead 27-0.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cowboys%20get%201st%20win%20over%20Belichick%27s%20Patriots%2C%2035-29%20in%20OT&url=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gmtoday.com/tncms/asset/editorial/b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreater%20Milwaukee%20Today%5D%20Cowboys%20get%201st%20win%20over%20Belichick%27s%20Patriots%2C%2035-29%20in%20OT&body=https%3A%2F%2Fwww.gmtoday.com%2Fsports%2Fcowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot%2Farticle_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" class="save-list-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-895696" class="tncms-block"><section id="block-895696" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-895696 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-895696" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-895696" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-893742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893742');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-876389" class="tncms-block"><script type="text/javascript" src="https://jobs.gmtoday.com/places/widget/js:1/type:300x600"></script></div><div id="tncms-block-873834" class="tncms-block"><script type="text/javascript" src="https://services.gmtoday.com/places/widget/js:1/type:300x250"></script></div><div id="tncms-block-688075" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3>EVENTS</h3>
</div>
</div>

<div>
<ul id="event-links" style="font-family:'Marcellus', serif;"><li><a href="/timeout/calendar_all/">All</a></li>
<li><a href="/timeout/calendar_books/">Books</a></li>
<li><a href="/timeout/calendar_dance/">Dance</a></li>
<li><a href="/timeout/calendar_music/">Music</a></li>
<li><a href="/timeout/calendar_theater/">Theater</a></li>
<li><a href="/timeout/calendar_lectures/">Lectures</a></li>
<li><a href="/timeout/calendar_etc/">Etcetera</a></li>
<li><a href="/timeout/calendar_museums/">Museums</a></li>
<li><a href="/timeout/calendar_health/">Health</a></li>
<li><a href="/timeout/calendar_kids/">Kids</a></li>
<li><a href="/timeout/calendar_music/">Music</a></li>
<li><a href="/restaurants/">Restaurants</a></li>
<li><a href="/timeout/calendar_arts/">Arts and Galleries</a></li>
</ul></div></div><div id="tncms-block-1049166" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3>AMUSEMENTS</h3>
</div>
</div>

<div>
<ul id="event-links" style="font-family:'Marcellus', serif;"><li><a href="https://games.washingtonpost.com/">Puzzles</a></li>
<li><a href="https://www.horoscope.com/us/index.aspx">Horoscopes</a></li>
<li><a href="/comics/">Comics</a></li>
</ul></div></div><div id="tncms-block-893790" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893790" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893790');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-602842" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gmtoday.com",
  secureDomain: "gmtoday.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-right-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602843" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-861450" class="tncms-block"><div id="links-container" style="padding-bottom:142px!important;" class="tncms-block">
<div class="block-title"><div class="block-title-inner"><h3>More Sections</h3></div></div>

<div id="column-a" class="pull-left">
<ul class="list-block header-links" style="font-family:arial;list-style-type: none;"><li><a href="/books">Books</a></li>
<li><a href="/cuisine/">Cuisine</a></li>
<li><a href="/fashion">Fashion</a></li>
<li><a href="/nutrition/">Nutrition</a></li>
<li><a href="/pets/">Pets</a></li>
<li><a href="https://www.rottentomatoes.com/">Movies</a></li>
<li><a href="https://games.washingtonpost.com/">Puzzles</a></li>
<li><a href="/timeout/movie_reviews/">Movie Reviews</a></li>
<li><a href="/tv_listings/">TV Listings</a></li>
</ul></div>

<div id="column-b" class="pull-right">
<ul class="list-block header-links" style="font-family:arial;list-style-type: none;"><li><a href="/timeout/calendar_lectures">Lectures</a></li>
<li><a href="/health/">Health</a></li>
<li><a href="http://www.mkelifestyle.com/">Music</a></li>
<li><a href="https://www.horoscope.com/us/index.aspx">Horoscopes</a></li>
<li><a href="http://soapcentral.com/soapcentral/recaps.php">Soaps</a></li>
<li><a href="https://www.lottery.com/results/results.cfm/stateID/WI/">Lottery</a></li>
<li><a href="/comics/">Comics</a></li>
<li><a href="/heloise/">Heloise</a></li>
<li><a href="/timeout/theater_reviews/">Theater Reviews</a></li>
</ul></div>
</div></div><div id="tncms-block-598687" class="tncms-block visible-sm visible-xs"><section id="block-598687" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-598687 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obit-powell/image_788a348a-3016-11ec-9a33-8798ef7f5d01.html" class="tnt-asset-link">
        

        
            Obit Powell</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/farmers-and-john-deere-suppliers-worry-about-strike-s-impact/article_7b61da2e-3038-11ec-9df8-a7eafed3160d.html" class="tnt-asset-link">
        

        
            Farmers and John Deere suppliers worry about strike’s impact</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/milwaukee-alder-senate-candidate-lewis-enters-not-guilty-pleas/article_e2fc75c0-302b-11ec-91e9-7f62e5163b4f.html" class="tnt-asset-link">
        

        
            Milwaukee alder, Senate candidate Lewis enters not guilty pleas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/motorcyclist-dies-in-waukesha-accident-sunday/article_b950b756-3024-11ec-a7ef-27d270eb590c.html" class="tnt-asset-link">
        

        
            Motorcyclist dies in Waukesha accident Sunday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/illinois/fodors-ranks-america-s-top-riverwalks/article_e66d83f0-301e-11ec-b42d-83e4bb5bd510.html" class="tnt-asset-link">
        

        
            Fodor's ranks America’s top riverwalks</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-602844" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-602845" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/gmtoday.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-893791" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893791" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893791');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-898003" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-898003" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-898003');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-893792" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-893792" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-893792');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-598765" class="tncms-block"><section id="block-598765" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-598765 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-598716" class="tncms-block"><section id="block-598716" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-598716 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HARTFORDGMTODAY&amp;publisher_url:gmtoday.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-598770" class="tncms-block padding-bottom"><section id="block-598770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/gmtoday.com/content/tncms/custom/image/d0784952-5df6-11e8-9a30-1b9d0cc6f853.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="241"
                height="41"
                alt=""></a></div></section></div><div id="tncms-block-598767" class="tncms-block"><section id="block-598767" class="block emphasis-h4   " ><address>
    <strong>gmtoday.com</strong><br>
    115 Monroe St.<br>
    Beaver Dam, WI 53916
    <br>
    
        
        
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-600798" class="tncms-block"><div id="logo-nav">
<ul class="list-inline header-links" style="text-transform:uppercase; font-family:arial;"><li>|</li>
<li><a href="/books">Books</a></li>
<li>|</li>
<li><a href="/cuisine/">Cuisine</a></li>
<li>|</li>
<li><a href="/fashion">Fashion</a></li>
<li>|</li>
<li><a href="/gardening/">Gardening</a></li>
<li>|</li>
<li><a href="/nutrition/">Nutrition</a></li>
<li>|</li>
<li><a href="/pets/">Pets</a></li>
<li>|</li>
<li><a href="/travel/">Travel</a></li>
<li>|</li>
<li><a href="/weddings/">Weddings</a></li>
<li>|</li>
<li><a href="/heloise/">Heloise</a></li>
<li>|</li>
</ul></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-598720" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-598720"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Greater Milwaukee Today</a>, 115 Monroe St. Beaver Dam, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-897994" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-897994" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-897994');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15066.add('act', dmpData);_cc15066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_598778').click(function(e){
                                        $('#weather-598778 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e_photo_modal = false;
                var gallery_changed_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .owl-stage-outer").height( $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e_photo_modal = $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal').data('owlCarousel');
                $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e_photo_modal.prev();
                });
                $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '0d846016eff0e49c2d2e1dcaa83cfb50f60b0169', page_url: 'https://www.gmtoday.com/sports/cowboys-get-1st-win-over-belichicks-patriots-35-29-in-ot/article_b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e = false;
                var gallery_changed_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .owl-stage-outer").height( $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e = $('#gallery-items-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e').data('owlCarousel');
                $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e.prev();
                });
                $('#carousel-b7965bb8-2ffd-11ec-a33d-fb3ebb857c3e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b7965bb8_2ffd_11ec_a33d_fb3ebb857c3e.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/gmtoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15066.add('act', dmpData);_cc15066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>